I Lost MY Mail App Whoosh!

Shrink

macrumors G3
Original poster
Feb 26, 2011
8,931
1,606
New England, USA
Recently discovered that I no longer get the "whoosh" sound when I Send in Mac Mail.

I have the app Boom installed. For those not familiar with it, the app really boosts the output of my MPB internal speakers. Recently there was a software update for the app, and then is when I lost my "whoosh" (very embarrassing, losing your whoosh:eek:)

Deleted the app, rebooted, and my whoosh is back.

Just wondering if anyone using this app, who also downloaded the recent software upgrade, has experienced any sound, or sound effects, problems. And if you have discovered any fix so I can still use Boom AND keep my whoosh.

Thanks for any input (but no nasty comments about my whoosh):D
 
Last edited:

Macman45

macrumors G5
Jul 29, 2011
13,199
133
Somewhere Back In The Long Ago
Check This Link

Recently discovered that I no longer get the "whoosh" sound when I Send in Mac Mail.

I have the app Boom installed. For those not familiar with it, the app really boosts the output of my MPB internal speakers. Recently there was a software update for the app, and then is when I lost my "whoosh" (very embarrassing, losing your whoosh:eek:)

Deleted the app, rebooted, and my whoosh is back.

Just wondering if anyone using this app, who also downloaded the recent software upgrade, has experienced any sound, or sound effects, problems. And if you have discovered any fix so I can still use Boom AND keep my whoosh.

Thanks for any input (but no nasty comments about my whoosh):D


The app developer is on the MR site:

https://forums.macrumors.com/threads/1237930/
 

andiwm2003

macrumors 601
Mar 29, 2004
4,343
402
Boston, MA
I PM'ed the dev (MR username GlobalDelight). I'm still interested in whether others here have run into any problems with updated Boom app.

Thank's for the info on the dev. At least he now has a bug report.:D
now that you said it I noticed that my woosh is also gone after I installed BOOM. weird.

let me know what the dev said.
 

Shrink

macrumors G3
Original poster
Feb 26, 2011
8,931
1,606
New England, USA
now that you said it I noticed that my woosh is also gone after I installed BOOM. weird.

let me know what the dev said.
Will do. But don't stand on one leg waiting because the dev only has a few posts from some time ago. I don't know if he checks PM's, or if his email notifications of PM's is activated.

I also went to http://www.globaldelights.com and sent in a bug report. You might want to do that if you have a minute - I figure the more noise, the better.:D
 

Shrink

macrumors G3
Original poster
Feb 26, 2011
8,931
1,606
New England, USA
Just a note to anyone reading this thread.

Even if you do not choose to reply, if you have experienced any problems with Boom and you have a moment, please go to the link in the post above and send a bug report. Maybe that would generate some action.

Thanks much for your time...:D
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.