I love Cydia, but this is driving me nuts!

Discussion in 'Jailbreaks and iOS Hacks' started by GNice, Aug 28, 2008.

  1. GNice macrumors 6502

    Joined:
    Aug 7, 2007
    #1
    First I want to say I love Cydia and Saurik has been unbelievably great to the iPhone user community. I'm a huge fan.

    Having said that I'm afraid to install ANYTHING via Cydia at this point. As I mentioned in another thread yesterday I did about 6 restores because every time I installed Winterboard my phone would freeze and I would be stuck at the Apple logo after a restart.

    I found a tip on the web that said don't click the "Reload SpringBoard"...just click the home button and restart the phone. That worked great. Since I thought the problem was isolated to WinterBoard, I installed all my apps and music once again and thought I was good to go.

    Well, I idecided to install Qik via Cydia this morning. After the install I clicked "Return to Cydia". Well guess what? The phone froze I restarted and once again I was stuck at the Apple logo. Arrrrgggghhhh!

    I never had this issue with Cydia the first time I did a jailbreak and don't know what the heck is causing this. I have no problem installing OpenSSH, BossPrefs or Cycorder (I've installed all of them during every attempt)

    Just needed to share/vent since I've spent so many friggin' hours restoring my phone and installing software the last couple of days.

    Despite that I like Cydia way too much to give up. No one was holding a gun to my head to make me jailbreak or use Cydia so I'm not complaining at all...just sharing a little frustration and maybe even hoping to hear from someone that might have a suggestion for me.

    From now on I may just not click "Return to Cydia" and see if that helps.

    Thx!

    G

    EDIT: Was able to install Qik this time. I didn't hit the "Return to Cydia" button. So off I go to intall my apps and music again. :)
     
  2. xsecretfiles macrumors 6502

    Joined:
    Aug 1, 2008
    #2
    luck

    I think that's just bad luck, I haven't had problems with Cydia...Installer ...that's another story
     
  3. GNice thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #3
    There is something up with my phone...I've just had this happen too much lately for it to be luck.

    Cydia has been great until my most recent restore. I just can't figure how what the heck is going on.

    BTW, I don't even bother with Installer anymore. It isn't even close to Cydia.
     
  4. edtorious macrumors 65816

    edtorious

    Joined:
    Aug 14, 2007
    Location:
    San Diego, California
    #4
    make sure you update your Cydia too, this morning I had the essential update for Cydia.
     
  5. dwalk52 macrumors newbie

    Joined:
    Aug 9, 2008
    #5
    Yeah, I don't know what to tell ya man. I've never had problems with it.
    Well, actually, here's an idea. Check how long your waiting for the post-installation return to cydia button pressing. For me it hangs up sometimes, but after maybe 30 seconds it comes back to life. And same for bootup. It might not be stuck at the boot logo, but just loading. Mine usually takes around 30 seconds even to boot up, but it's taken a minute before.
    Who knows. Sorry if this isn't any help. =/
     
  6. Haruk macrumors member

    Joined:
    Jul 12, 2008
    #6
    nuts get a lot of bad publicity these days
    cashews are good they dont get the respect they deserve
     
  7. Switz213 macrumors 6502

    Joined:
    May 26, 2008
    #7
    No this happened to me last night.
    It just gets stuck. Then when you try to boot it wont load. I let it sit for over 20 minutes. Then my iPhone started to heat up way to much I had to turn it off.
     
  8. GNice thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #8
    Glad to know I'm not alone...don't wish anything bad on anyone else, but that means it's not my device and there is an issue that can be addressed. I too waited a REALLY long time because I know some things take longer than expected. Something is amiss for a small minority of us...
     
  9. dwalk52 macrumors newbie

    Joined:
    Aug 9, 2008
    #9
    Oh, well that sucks. I guess it sounds like you may have a faulty unit. May want to switch it out.
     
  10. Mikey B macrumors 65816

    Mikey B

    Joined:
    Jan 4, 2008
    Location:
    the island
    #10
    i have the same issue. about 75% of the time i install something on Cydia it would freeze, and when I restarted I'd be stuck at the boot screen and have to restore. it happened a lot, so much so that i've pretty much given up on jailbreaking. i really really want Qik, but i can't deal with another restore!

    and, for what its worth, i've had a few different units, and this has happened to me on every one of them! Grrrrr....
     
  11. GNice thread starter macrumors 6502

    Joined:
    Aug 7, 2007
    #11
    Alas, I'm getting close to feeling that way. I've got to be close to double digit restores over the last 2-3 days. I'm doing one as I type. If I can get this one "complete" I'm just going to leave it as is.

    EDIT: Realized I forgot Cycorder after getting everything installed...took a chance since I've had success installing it before...BAD idea. Frozen yet again.

    ***** EDIT 2:*****
    I've learned through lost of research the problem isn't with Cydia...it's actually a firmware issue. And there are ways to fix without starting over from ground zero. Lots of good info about this issue on modmyifone.com (hopefully it's not against the rules to mention that site.)
    ***** EDIT 2:*****
     
  12. HolmesQatar macrumors newbie

    Joined:
    Apr 28, 2005
    #12
    Although I've had this happen a lot, I have found that the phone doesn't actually need to be restored. By plugging it in and hard resetting it about three times and leaving it for a few minutes it seems to start up fine again.
     

Share This Page