I made a Flash Movie and I can't get it to work with iMovie.?

Discussion in 'Digital Video' started by tamsmummy, Apr 6, 2008.

  1. tamsmummy macrumors newbie

    Joined:
    Apr 6, 2008
    #1
    I've just made my first couple of Flash animations and exported with quicktime. I'm able to import them into iMovie 08 and add other footage, music etc.

    I've published this iMovie project as both a .mov and .m4v. When I view in iDVD, iTunes or just in Quicktime it shows a black screen where my flash animations should have been. The music that was placed in Flash is still there but no movie. The rest of the iMovie is as it should be.
    n.b I can view the exported Flash file fine in Quicktime

    I'd appreciated any advice in fixing this problem.

    Thanks in advance.
     
  2. speakerwizard macrumors 68000

    speakerwizard

    Joined:
    Aug 8, 2006
    Location:
    London
    #2
    post the exact settings for the export (not just the container) there might be a problem there somewhere.
     
  3. tamsmummy thread starter macrumors newbie

    Joined:
    Apr 6, 2008
    #3
    Thanks speakerwizard for replying.
    I went back to the Flash source footage and found it was exporting quicktime using the Animation Codec, I changed this to something else and iMovie was then able to export correctly.
    I'm now trying different options to see which is best.
    Thanks again, I appreciate your quick response.
    :)
     
  4. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #4
    your user name confused me for a bit.

    glad you figured your problems out
     

Share This Page