I messed up my contrast....

Discussion in 'Mac Basics and Help' started by br00tulz, Jul 18, 2010.

  1. br00tulz macrumors newbie

    Joined:
    Nov 28, 2008
    #1
    Hey guys, so i watched this video where it shows you how to "prank" people on there computer, and if you hold down ctrl alt command, then 8, it changes your contrast and makes it all dark, but when i hit it again, to put it back to normal, it's lighter again, but the contrast is still funky. anyone know how to revert it back to normal? If needed i can give you a screen shot. thanks!
     
  2. snberk103 macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #2
    Ctrl-Alt-Cmd-8 works to turn the contrast thing on and off for me. Check your finger work again.... Also, make sure Numbers Lock is not on, perhaps Caps lock? Make sure you aren't hitting the 'shift' key by accident...

    That's all I can suggest.... sounds like you pranked yourself, eh? :D
     
  3. br00tulz thread starter macrumors newbie

    Joined:
    Nov 28, 2008
    #3
    [​IMG]

    see what I mean? that's what it looks like when i turn it off.
     
  4. MacKeeperFanMod macrumors regular

    MacKeeperFanMod

    Joined:
    Jun 28, 2010
    #4
    In this topic people have no problems arise with this joke.
    While yes, the system they have is older than you.
    But I do not see the problem in the screenshot.
    http://forums.macrumors.com/showthread.php?t=152193
    I hope this topic will help you.

    Good luck!:)
     
  5. snberk103 macrumors 603

    Joined:
    Oct 22, 2007
    Location:
    An Island in the Salish Sea
    #5
    Have you rebooted? That may clear up any lingering video issues. I'm not quite certain what is wrong with the screen shot....
     
  6. br00tulz thread starter macrumors newbie

    Joined:
    Nov 28, 2008
    #6
    Well guys, problem solved by the nice easy short cut: ctrl-option-comman-, or .
    :D
     

Share This Page