I might have a problem here..

Discussion in 'Mac Basics and Help' started by GodDarnit, Mar 24, 2011.

  1. GodDarnit macrumors newbie

    Joined:
    Mar 24, 2011
    #1
    Okay, i will just start here..
    I had a windows partition, it got the blue screen and i went over to using my mac partition.. But that isnt the problem.
    Today my dock was kind of buggy, i checked different forums and places and they told me to delete the plist file..I did.
    After that, everything went to hell.. I cant see anything, there is no dock, no dashboard, nothing in that matter.. Thankfully, i had a spare user that im using to write this.
    So, i am turning to the mac specialists over at MacRumors for help.
    Thanks in advance..;)
     
  2. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #2
    Do you remember exactly which plist you deleted and where it was located?
    Do you still have the OS X install disks (just in case)?
     
  3. GodDarnit thread starter macrumors newbie

    Joined:
    Mar 24, 2011
    #3
    The file i deleted i think was "com.apple.dock.plist" and it was in library/prefences or something..
    And yes, i have the disks.
     
  4. Morod macrumors 68000

    Morod

    Joined:
    Jan 1, 2008
    Location:
    On The Nickel, over there....
    #4
    If I were you, I'd consider reinstalling the OS with the disks, using the Archive And Install option to preserve your data.
    Unless you have a good Time Machine backup you can use.
     
  5. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #5
    Because you deleted a plist file, I would just reinstall the OS. It's not worth trying to fix it if what you are looking for is deleted. A reinstall will solve the problem.
     

Share This Page