i Movie Slide show cross dissolve transitions are "jumpy"

Discussion in 'Mac Apps and Mac App Store' started by bananaplant, Apr 23, 2007.

  1. bananaplant macrumors newbie

    Joined:
    Apr 23, 2007
    #1
    I initially made a slide show of 250 old family photos in iPhoto. It looks great and the cross dissolve function is very smooth.

    However, I now need to take portions of music rather than entire songs and blend the songs into each other. This requires that do the slide show in iMovie so can use the timeline to edit the music to fit with certain portions of the slideshow.

    The problem that I am running into is that the cross dissolve function in iMovie is jumpy and not smooth like it is in iPhoto. Also, some photos have "stuttering" and flashing between the transitions. I have tried adjusting the cross dissolve time and length of photo and can't seem to get it to look right. Can anyone tell me what I am doing wrong? For example, if I want each photo to be on the screen for 3 seconds, how long should I make the transition? If I remove the transitions, this problem is gone. But then the photos just go from 1 to the other after 3 seconds and the effect is a bit jarring. I'm stumped. In addition, the image quality does not seem as good as in iPhoto - but if I use iPhoto I cannot make a title page or time the music.
     
  2. Hansfords macrumors newbie

    Joined:
    Oct 27, 2010
    #2
    i Movie Slide show cross dissolve transitions are "jumpy"

    Unbelievable... 621 views of this post and NO replies! I have the same problem and I guarantee you that the other 621 viewers do too, which means that it is an inherent problem with iMovie and that sucks!
     

Share This Page