I must be dense... uploading to facebook.

Discussion in 'iPhone' started by FreakinSyco, Dec 25, 2007.

  1. FreakinSyco macrumors regular

    FreakinSyco

    Joined:
    May 3, 2007
    #1
    I know its possible. From what I understand you just email your photos to mobile@facebook.com and then put in a confirmation code that you receive back and its done.. yet I can't get it to work.

    I use gmail as my primary email. I "share" a picture and send it to mobile@facebook.com and then i either recieve nothing or get:

    "You have uploaded from an unrecognized or unsupported address. If you are sending from a phone, your carrier may not be recognized by Facebook. Please try again in 24 hours."

    What am I missing?
     
  2. cookie1105 macrumors 6502

    Joined:
    Mar 27, 2006
    Location:
    London, UK
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3A109a Safari/419.3)

    I can't remember exactly how it works, but I think you have to set up your account for mobile uploads. FB will ask you for your mobile number and then they send you a confirmation code which you have to enter on FB. Only once you have done this can you upload pics by sending them to mobile@facebook.com

    It works fine for me. If you need more help with it, I'll have a look at it when I get home this evening.

    One great feature is that you can put the description of your photo in the subject line of the mail and it will appear under the pic on FB.
     
  3. FreakinSyco thread starter macrumors regular

    FreakinSyco

    Joined:
    May 3, 2007
    #4
    Ok I've tried this. Do I need to add text anywhere in the message or just a blank message with a photo attached?
     
  4. FreakinSyco thread starter macrumors regular

    FreakinSyco

    Joined:
    May 3, 2007
    #5
    I'll reply as a follow-up to anyone else that may be searching. I did figure it out and, yes, I must be dense. It is literally as simple as

    1. Sign up on facebook
    2. Get sent activation code
    3. Reply with activation code
    4. Wait a couple of minutes <- this was my problem
    5. Then send a photo to mobile@facebook.com
    6. Wait a minute or 2
    7. Photos show up in "Mobile Uploads" album

    This is oddly addictive.
     
  5. Me1000 macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #6
    trust me you're not dense, because I get the same message you did, even after I activated it all on FB.
    :confused:
     
  6. tayshodd2 macrumors newbie

    Joined:
    Dec 26, 2007
    #7
    yea from what i remember (and thats not really much) the email has to originate from a network domain name, so like whatever email address (name@att.com etc) it is that att or tmobile or whatever assign to you. That might be wrong tho
     
  7. FreakinSyco thread starter macrumors regular

    FreakinSyco

    Joined:
    May 3, 2007
    #8
    You would be wrong. I have it currently working flawlessly with my imap gmail account on my iPhone.
     
  8. FreakinSyco thread starter macrumors regular

    FreakinSyco

    Joined:
    May 3, 2007
    #9
    I did send an email to to my "custom" address that supposedly registered my email with my account.. I found it in the help section. That may have made the difference. Heres a link to it for me:

    http://www.facebook.com/help.php?page=8

    Then go down to the link that says "I sent in some photos, but I never received a confirmation code. What gives?" and click it. You should have a weird email address that is specifically for you. Try sending a pic to it. Then wait a bit. Then send a pic to the usual mobile@facebook.com address.

    Lemme know if it fixes your problem.

    Any text in the subject line when sending the picture is added as the description of the photo.
     
  9. hobo macrumors regular

    Joined:
    Mar 13, 2005
    #10
  10. Island Dog macrumors 6502a

    Island Dog

    Joined:
    Sep 11, 2005
    Location:
    St. Cloud, FL.
  11. crapola5 macrumors newbie

    Joined:
    Jan 1, 2008
    #12
    what if the special email address doesn't work? I tried it and it STILL does nothing, so what do I do now?
     

Share This Page