I must be doing something wrong (audio on new ATV)

Discussion in 'Apple TV and Home Theater' started by brayhite, Dec 13, 2010.

  1. brayhite macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    N. Kentucky
    #1
    I've researched and looked everywhere for a viable solution to my problem, and except for one thread on the Apple forums, no one else seems to be experiencing and fixing the issue I have.

    I can't get a steady 5 minutes of audio from either my iPhone or iTunes to stream to my AppleTV without it dropping out or just quitting. And quitting as in the song stops playing, I click play on my iTunes, and it gives me the warning that no Apple TV was found on my network despite it still being on.

    I was told that my wifi signal wasn't strong enough. BS. My MBP has full signal strength in the same room, and my Xbox 360 which is by the Apple TV gets 4 of 4 bars as well. Watching YouTube via the Apple TV isn't a problem either. So it is strictly a problem with music from the MBP to the Apple TV, which is 95% of the reason I bought the damn thing.

    And I just upgraded to 20 MBPS to hopefully improve the wifi strength distributing around my house to all the wireless devices we have. It's shown on my Xbox and our laptop on a different floor. But not to the Apple TV.


    TL;DR - My Apple TV won't stream music without dropping out and quitting. Any suggestions or optimum setting for my MBP/iTunes, router (AEBS), and Apple TV?
     
  2. brianjsmith macrumors newbie

    Joined:
    Dec 13, 2010
    Location:
    Atl GA
    #2
    Choose which speakers

    Did you try clicking the icon at the bottom of your Itunes when it asks about speakers. There is an icon at the bottom of itunes next to the genius icon. Try that. I had a similar problem, but I checked two speakers and now it is working.
     
  3. brayhite thread starter macrumors 6502a

    Joined:
    Jun 21, 2010
    Location:
    N. Kentucky
    #3
    But I don't want it to play through both the computer and speakers. I'm using it right now and it's working fine, but it's not reliable. That's my biggest gripe. It'll work flawlessly at times, and other times not at all (the music actually skipped as I typed flawlessly, ugh).

    I don't want to return it, I want to make it work.
     

Share This Page