****** I Need Help Devs

Discussion in 'iPad' started by LadderGoat, Jan 19, 2011.

  1. LadderGoat macrumors member

    Joined:
    Sep 5, 2010
    #1
    I upgraded to iOS 4.3 beta like a Idiot and now t wont let me use my ipad.
    If anyone could help me out that would be great.
    I don't know if this can be fixed but anything will do!
     
  2. wpotere Guest

    Joined:
    Oct 7, 2010
    #2
    You are probably going to have to wait until the real 4.3 is released. Sadly upgrading to Beta and not being on the program can cause this. This same thing happend to a lot of people upgrading their iPhones to 4.0. If it is dev you shouldn't do it!
     
  3. LadderGoat thread starter macrumors member

    Joined:
    Sep 5, 2010
    #3
    yeah but I done it for 4.2 GM and it worked I wasn't playing attention when I was doing it I remember when people got blocked before.

    The only thing I'm hoping for is a developer to put me on his account for 5 mins so I can restore to 4.2.1 but i doubt that:(
     
  4. MadGoat macrumors 65816

    MadGoat

    Joined:
    Jul 30, 2007
    Location:
    Canada
    #4
    Or pay the $100 dev fee

    (I for one hope no one lets you in. Dev releases are for devs bub, wait for official releases)
     
  5. Amazing Iceman macrumors 68040

    Amazing Iceman

    Joined:
    Nov 8, 2008
    Location:
    Florida, U.S.A.
    #5
    This may actually turn out good for you. Spend $100, learn to write iOS apps, make lots of money, and you won't need to beg anyone for help or money anymore. Plus, you may be able to buy your new iPad 2 fully loaded and pay it in cash. :D
    You're most likely young and have a ton of time to spare. Use it to become successful. :cool:
     
  6. Revelation78 macrumors 68000

    Revelation78

    Joined:
    Dec 18, 2008
    Location:
    North Carolina
    #6
    Ladder, PM me with your UDID and I'll add you. I'm in Kuwait right now - headed for Afghanistan, so don't expect it to be immediate.
     
  7. LadderGoat, Jan 20, 2011
    Last edited: Jan 20, 2011

    LadderGoat thread starter macrumors member

    Joined:
    Sep 5, 2010
    #7
    The only problem with that is I can't find out how to get it because I can't get the serial number and stuff to come up so any ideas I can find it?

    EDIT**

    I found it its in System Profiler>USB>iPad >serial Number
     
  8. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
    #8
    GM builds don't require a UDID registration that's why it had no problems before. Sorry but you're stuck unless you figure out how to downgrade.
     
  9. Revelation78 macrumors 68000

    Revelation78

    Joined:
    Dec 18, 2008
    Location:
    North Carolina
  10. Saladinos macrumors 68000

    Saladinos

    Joined:
    Feb 26, 2008
    #10
    Can't you downgrade? Apple is still signing 4.2.1.
     
  11. SteveKnobs macrumors 6502

    Joined:
    Jun 23, 2010
    Location:
    CMU
    #11
    Seriously a nice guy right here. Thanks for not being a douche like some of the previous posters.
     
  12. techluvr macrumors regular

    Joined:
    Mar 22, 2010
    Location:
    OK, USA
    #12
    Since you have been added, you can use all the beta firmwares that come along. The only thing is that you have to upgrade to the new betas whenever they come out. For example, if I'm on beta 1 and beta 2 comes out, I don't have much longer to use beta 1 before it expires and renders my device unusable until I upgrade to the next beta. This process applies for all of the betas except for the GM, which is basically the final version. Once you are on the GM, you don't have to upgrade until the next software version/set of betas come out. To downgrade, AFAIK you just put the device in DFU mode and restore to the current, non-beta version of the software. Another thing, betas are buggy. As far as betas go, though, these are pretty good.

    Hope that made sense (it probably didn't, but oh well.) Sorry for the text wall LOL
     

Share This Page