I need help getting into my phone. Please help!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Anthony87, Feb 23, 2009.

  1. Anthony87 macrumors newbie

    Joined:
    Feb 23, 2009
    #1
    So my phone wont let me in unlock it. I tried to type in my password, but it wont let me press 7, 8, or 9. My password contains a 7! OMG! This just happend out of no where. One second I was checking my e-mail, and the next I cant press the 7 button. I started freakin out and ended up locking the phone. I locked it so many times out of frustration, it said "iphone is disabled, connect to itunes." so i did and it backed it up, thank god. Anyways, i tried to press my password again and the keys 7, 8, and 9 wont press anymore. Is there anyway i can either enter my password through the computer or maybe reset it? Damn it, why'd i have to be born on the 7th :(
    I have the origional iphone by the way. not sure if that makes a difference. And i dont feel the need to get another iphone, seeing as this is my second one that i paid full price for. (my first one got stolen :( bastards.). And yes, I am a Newbie. Thanks for all who pointed that out. I was checking all over the place to see if anyone had the same problem. but they didn't so I had to post.
    PLEASE HELP!! I've been without my Iphone for two days!!!
     
  2. RTiii320 macrumors 6502a

    RTiii320

    Joined:
    Aug 15, 2008
    Location:
    Long Beach, CA
    #2
    hmm sounds like a bad situation, first off if your still under Apple's warranty then i would go and ask them for a replacement because that is covered under there 1 year warranty.. IF NOT, I am pretty sure that you can't access the passcode preferences from itunes or by hooking it up to your computer, maybe someone else has some info I am unaware of?
     
  3. OrangeDog macrumors 6502

    Joined:
    Oct 20, 2008
  4. Speedracer04 macrumors 6502a

    Speedracer04

    Joined:
    Sep 8, 2006
    Location:
    Michigan
    #4
    yes, this would be the first thing I would try. If that doesnt work, I dont really know what to tell ya
     
  5. middleisgold macrumors newbie

    Joined:
    Feb 24, 2009
    #5
    Did you try resetting the phone by holding the home and top key at the same time? that's how i've fixed that problem for people in the past.
     

Share This Page