i need help i meesed up my ipod touch 2nd gen

Discussion in 'iPod touch Hacks' started by cotton crabs, Oct 19, 2010.

  1. cotton crabs macrumors newbie

    Joined:
    Oct 19, 2010
    #1
    ok so the problem here is i have had it jail broken for a long time now i used spirit for the job. All was perfect until i wanted to unjailbreak it. So i tryed to restore it did not work. then i tryed to rejail break so everything was deleted and i start out fresh, but that didnt work. So i went into my settings then general, then reset. So by that point i was desprate so i clicked reset all settings and delete EVERTHING which is what i wanted. But see it finish and it was just loading and now it is loading back up like its turning on. Buty when it trys to turn on it shows me the apple symbol with a loading sign around it and gets froze like that for about an hour at the most and then the screen like flashes white and it crashes and then it keeps repeating that cycle over and over until its battery wears out. The most annoying thing is it dosent even recognize it i connect it to the computer so i cant mannualy reboot it in i tunes pls i need your help fast any help i would love tyvm for your help again
    -cotton crabs :apple: :mad: :confused:
    (THIS IS A VERY SERIOS MATTER NO SPAMMING ON THIS PAGE TYVM)
     
  2. popcorn497 macrumors newbie

    popcorn497

    Joined:
    Jul 13, 2010
    #2
    I had the exact same thing happen to me, I tried everything, and came to the point of throwing the thing out the window. I assume that you know how to turn it off by holding the buttons. Do that, and plug it in while holding the home button, hold it until it says connect to iTunes. This worked for me on two occasions. Hope it works for you.
     
  3. BryanP macrumors member

    BryanP

    Joined:
    Dec 12, 2006
    #3
    Had the same problem with the MC model 2G ipod Touch 8GB after I tried to unjailbreak it as well. You have to put the iPod into DFU mode then open up iTunes (windows or mac) and do a device restore from there.

    If you don't do the DFU correctly then the iPod will not be recognized in iTunes. I had the same problem but got it to work by having the iPod boot in DFU mode. Now all is well :)
     

Share This Page