I need help soon with system software!!!! Please help!!

Mac2004

macrumors regular
Original poster
Mar 17, 2004
222
18
I need help......

A friend of mine recently purchased my old G3 (orange) IMac when I got my new G5. Here is the problem..... She wanted to reinstall the System 9 software that came with the computer and I think I threw the disk away thinking I would no longer need it after I got Mac OSX. Someone told me from Apple that they think System 9 is on the Panther Mac OSX disk I got when I purchased my computer a few years ago. Well I tried to insert that disk into the IMac G3 and it said the disk could not be read.

Does anyone know where I can get a copy of System 9 again? I do not want to pay for it as I already paid for it when I had my Imac. What do you recommend? Does Panther have System 9 or is there a site I can download it from since I already purchased it many years ago when I had the orange Imac. Please help!!!!

She currently has Mac OS 8.6 and we want to bring it up to 9.22. We have a disk with 9.2.1 and 9.2 but we are missing 9.0 (which I may have accisntally thrown away when I got my G5).
 

CanadaRAM

macrumors G5
No, you cannot download it for free legally, it is not shareware or open source. Sorry for the mistake on throwing the disk out but...

You will need to look on eBay for a disk set for that machine. You could try Apple Service to see if they will sell you a replacement CD at a nominal cost.

The G5 disk almost certainly will never work in the G3 iMac -- someone extremely clever might be able to find a way to extract the OS9 installer components from it but there is a slim chance they will work anyway - they wont have enablers or other resources for the iMac G3.
 

Mac2004

macrumors regular
Original poster
Mar 17, 2004
222
18
Could she just use Mac OS 8.6 and still use the computer just for email and internet?
 

Mac2004

macrumors regular
Original poster
Mar 17, 2004
222
18
Also, if she has 9.1 on a disk can't she just download that or does she need 9.0 installed first before she can download 9.1 or 9.2.2? When I try to install it she gets an error that says there was a problem updating the System Resource file or something like that.....