i need help with my touch!!!

Discussion in 'iPod touch Hacks' started by PimpGGG, Feb 1, 2008.

  1. PimpGGG macrumors regular

    Joined:
    Mar 15, 2006
    #1
    ive been looking around everywhere, but i jailbroked my touch to 1.1.3...i got all the new apps but i still have this ijailbreak app when i click it, all it says to type in a password, nothing is working iin it...then whenever i try to download any new apps from installer, it crashes at the last second, ive been tryin to figure this out for the past day or so...please help!:eek:
     
  2. MurphyM macrumors 6502

    Joined:
    Dec 29, 2007
    #2
    If you look in the installer the iJailbreak category has a package to clean up after itself I think. Did you try that?

    Also, try reinstalling the BSD stuff from System. That might help.

    I tried iJailbreak. Everything works except I can't play any content purchased on iTunes. I don't think I'll leave it this way....
     
  3. PimpGGG thread starter macrumors regular

    Joined:
    Mar 15, 2006
  4. PimpGGG thread starter macrumors regular

    Joined:
    Mar 15, 2006
    #4
    its not workin, it wont let me install any apps through installer, should i try to downgrade?
     
  5. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #5
    You app section is nearly full. If you have any third party apps installed, not the 5 from Apple, uninstall them and then install bosstools . Move the apps folder with this and your problems will be solved.
     

Share This Page