I need help with Pages from Iwork 08

Discussion in 'Mac Apps and Mac App Store' started by klonde, Aug 3, 2010.

  1. klonde macrumors newbie

    Joined:
    Aug 3, 2010
    #1
    I installed iwork 08 and everytime i type the letters come in white. I tried changing the color font and everytime i try putting black it always comes up white but when i do it dark blue for example it shows dark blue, it shows every color except for black.
    I even tried opening a work file .doc and it was written in black but it still came up in white.

    What should i do?
     
  2. PeggyD macrumors 6502a

    Joined:
    Jan 9, 2007
    Location:
    Covington, WA, USA
    #2
    There are two things to do that solve a lot of problems with the iWork ’08 &/or ’09 apps in Snow Leopard.

    First, use the Mac OS 10.6.4 combo updater. This fixes a problem with the Hoefler Text font that is not fixed using the delta updates.

    Second, make sure your iWork applications are updated. For iWork '08 that is Pages 3.0.3 & Numbers 1.0.3. For iWork '09 it's Pages 4.0.3 & Numbers 2.0.3. If you're not running the latest versions & Software Update says your software is up to date, make sure the applications are where the installer initially put them. The updaters are very picky. If the location is not where the updater is programmed to look or if the folder doesn't have the name the updater looks for, it will not work. The applications cannot be renamed or moved. They must be in the iWork '08 or iWork '09 folder in Applications. That iWork folder must be named iWork '08 or iWork '09. If it doesn't have the '08 or '09 Software Update won't find them & the updaters won't work.

    Also, deleting the program's preference list is the #1 trouble-shooting step with any misbehaving application. Go to HD > Users > (your account) > Library > Preferences, delete the com.apple.iwork.pages.plist, empty the Trash & then restart Pages. Repeat with Numbers & Keynote. This needs to be done for each user.
     
  3. FourCandles macrumors 6502a

    Joined:
    Feb 10, 2009
    Location:
    England
    #3
    I second PeggyD's advice above, especially the iWork 08 update - I moved my copy of iWork 08 from a G5 running TIger to a new machine running 10.6.3 and immediately saw screen rendering issues similar to this. The update fixed things perfecty.
     

Share This Page