I need help

Discussion in 'Mac Accessories' started by bennettave, May 26, 2011.

  1. bennettave macrumors member

    Joined:
    Mar 18, 2011
    #1
    I just purchased a new Airport Extreme, plugged it up, and ran the Airport Utility on my PowerBook G4 to set it up. I added WPA2 security on the main network, and created a guest network without security. Once sending the changes, I can no longer see my main network in the Airport Utility, and cannot join that network with my Powerbook. I am able to join it using my iPhone though.

    Guest network works fine.

    Please help if possible? Im running 10.5.8.
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
    Is the new network you created appearing in the list of wireless networks? What settings are you using for your network (802.11 b/g/n, n only, etc.)? Can you connect using Ethernet cable? If so, try setting it to WPA, WEP or no security to make sure you're able to join the network.
     
  3. bennettave thread starter macrumors member

    Joined:
    Mar 18, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    the network did show up but did not accept my password. I could not join. I was able to see the airport extreme when connected via cat5. after removing wpa2 and selecting no security, I am able to join just fine. I cannot pick WEP security. It allows only wpa2 or wpa2 enterprise.

    do I need some sort of patch for my laptop? would I need snow leopard to join a wpa2 secured network? I don't think I can load that if my computer runs on ppc processors.

    thanks for the help so far...but I'd like to be able to lock the network somehow.
     
  4. peskaa macrumors 68020

    peskaa

    Joined:
    Mar 13, 2008
    Location:
    London, UK
    #4
    Which generation PowerBook do you have? Earlier models can't use WPA, and are stuck on WEP.
     
  5. bennettave thread starter macrumors member

    Joined:
    Mar 18, 2011
  6. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #6
    Make sure you're not in "Bridge" Mode. My brother had the exact same problem with his new Express. Eventually had to call Apple and after lots of troubleshooting it turned out it was in Bridge Mode by default.
     
  7. bennettave thread starter macrumors member

    Joined:
    Mar 18, 2011
    #7
    checked bridge mode - option is set to have extreme create a new network. actually, it's creating two - one is a guest. I am able to join the main network with WPA2 with my iPhone, but not the TiBook. currently have security turned off, and can join with laptop.

    would like to turn security on. only options are WPA (WEP not in list). still stuck.
     
  8. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #8
    You just bought it, right, so why don't you call Apple? I have a feeling it might have to do with the age / OS on your laptop but thinking Apple can narrow that down pretty quick.
     
  9. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #9
    Hold down the Option key while clicking on the Wireless Security option in Airport Utility. WEP will now be one of the options on the list.
     
  10. peskaa macrumors 68020

    peskaa

    Joined:
    Mar 13, 2008
    Location:
    London, UK
    #10
    I was afraid you'd say TiBook. Unfortunately, they use the old AirPort cards (before they changed to the Extreme models), and they don't support WPA encryption. There's no fix either, so you're stuck with WEP I'm afraid.
     
  11. bennettave thread starter macrumors member

    Joined:
    Mar 18, 2011
    #11
    thanks!

    Just wanted to thank you for the awesome help. I'll set my security to WEP using the option button. I'm considering upgrading my laptop with an iMac someday, so I'll be able to move up to WPA2 at that point.

    Thanks again for sharing!
     

Share This Page