I need Help...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by kanishk.tantia, Feb 15, 2012.

  1. kanishk.tantia macrumors newbie

    Joined:
    Feb 15, 2012
    #1
    I have an iphone 4, iOS 5.0.1, Jailbroken Untethered by RedSn0w. I downloaded the cydia app Signal, and when I rebooted, I couldn't get a signal on my Vodafone Carrier. (Keep in mind, the Iphone was factory unlocked, not using UltraSn0w, or any such tool.)

    I installed Ultrasn0w CN, and thankfully it worked on my baseband. The problem is, I don't want it to be there! Whenever I reboot, I lose the signal for 15 minutes, after which an "unknown" caller calls, and I gradually regain the signal! (Weird, right?) I spent a little extra on the Unlocked version so that come hell or high water, at least I would still get a signal. That doesn't seem to happen anymore. :confused:

    Any help would be appreciated. Sorry for being a N00B...
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    A better thread title would help.

    PS since you don't require unlocking is a jailbreak really necessary?
     
  3. kanishk.tantia thread starter macrumors newbie

    Joined:
    Feb 15, 2012
    #3
    Sorry...N00b :(

    I use my iphone for a lot of other things than just calls. I have around 20 winterboard themes, and a lot of tweaks and other such stuff.

    I know jailbreaking isn't crucial, but there are a lot of tweaks (SBSettings anyone?) that I can't do without. They are basically an integral part of my Iphone. :(

    I would rather not do a full restore, then go through the process of downloading all the tweaks individually.
     
  4. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #4
    If it started when you installed signal why not uninstall it do a reboot and see if your problems go away? Is signal known to have issues with ios5?

    Not sure if it popped up for you but when I go to the legit signal app not the cracked version it states they are waiting on the dev to get back to them on whether it fully supports iOS 5/5.0.1. The changelog shows an update for ios5 but doesn't really elaborate on what was fixed so it may still cause issues
     

Share This Page