i need serious help from a smart, patient person about wi-fi

Discussion in 'iPod touch' started by hairbratdanni, Sep 21, 2008.

  1. hairbratdanni macrumors newbie

    Joined:
    Aug 21, 2008
    #1
    i know this has been said (yes i did searches on multiple site and this one) but i DONT understang wi-fi. it wored the fisrt couple of days. i entered my WEP # as my password and it was wonderful. now it asked me for the same thing and its not working. when i click safari it says "safari cant open the page because it cant find the server". i reset my network, fogot the network, turn my pod off then back on...nothing is working. my rouer has a MAC #. am i supposed to use that also? im super confused:confused::confused::mad::confused:

    thank you
     
  2. 11800506 macrumors 65816

    11800506

    Joined:
    Oct 31, 2007
    Location:
    Washington D.C. Area
  3. Cartaphilus macrumors 6502a

    Joined:
    Dec 24, 2007
    #3
    Depending on the issue, I think a lot of folks on here would be able to walk you through it, but when I was in your position--we all are at one time or another--I called AppleCare, and someone very articulate and knowledgeable not only solved my problem for me, but took the time to explain the way in which wi-fi worked clearly and simply enough that I've been able to solve any subsequent problems on my own. I'm not sure what you've had to have bought how recently to technically qualify for AppleCare on an iPod Touch, but I have found the people who answer their phones to be pretty lenient in applying whatever criteria they follow.

    Good luck!
     
  4. sgtboy macrumors 6502

    Joined:
    Dec 19, 2007
    #4
    Take your modem/router and unplug them for at least 30 sec then back in (unless thats what you meant when you said you reset your network)
     
  5. dmcman73 macrumors newbie

    Joined:
    Sep 18, 2008
    #5
    Are there any other devices that you have that use the wireless router like a laptop? If so, are they working?

    I would try this: On your Touch, go into your settings, select WiFi. Next to your Network name, click on the Blue and white > located to the right of it. At the top of that setting page for that network, click on "Forget this Network", this will delete it. Once you've done that, reconnect it back to your wireless network just as you did before to recreate a new connection.

    I've read a few people having this problem with their 2g Touch and the way they fixed it was this way. Your mileage my vary, but it doesn't hurt to try it.

    You do not need the MAC address of the router, only the Site ID that you assigned it and the key that you programmed for that Site ID to join the touch to the network.
     
  6. hairbratdanni thread starter macrumors newbie

    Joined:
    Aug 21, 2008
    #6

    where do i find this? thanx for all the help everyone
     
  7. hairbratdanni thread starter macrumors newbie

    Joined:
    Aug 21, 2008
    #7
    oh sorry

    i have a 1st gen ipod touch (not upgraded)
    my router is plugged into a phone jack
    also i found out today that it doesnt work anywhere, even the free public
    wi-fi that doesnt require a password

    tia
     
  8. dmcman73 macrumors newbie

    Joined:
    Sep 18, 2008
    #8
    The Site ID (SID) is the the name you programmed it (or if someone else programmed it) into the router when ti was first set up. When you go into the wireless or the iPod, you will see a name pop up as it finds the wireless network, this is your SID. It could be any name but some of the common ones are linksys, dlink, home, etc.

    If it is not working for any wireless connections, make sure the wireless on your iPod touch is turned on. Go to settings and check that the word "On" is to the left of the Wi-Fi. If this isn't the problem, I would suggest making an appointment at the nearest Apple store to have one of the support people look at it. If it turns out to be a faulty iPod, they will replace it under warranty. Go to www.apple.com/retail and select the apple store near you. Once you make your selection you will be directed to another page where you can make a reservation. Click on the reserve link located under the Genius icon on the right side of the page click on Guest and then follow the rest.

    The apple stores have free wifi that you can try and test it out.
     

Share This Page