I need serious help with iPod Touch 4th Gen.

Discussion in 'iPod touch' started by captainmike09, Feb 20, 2014.

  1. captainmike09 macrumors newbie

    Joined:
    Feb 20, 2014
    #1
    I really need help! Earlier today, I tried to jailbreak my iPod Touch 4th Gen with p0sixspwn. I'm running iOS 6.1.5. I think the jailbreak failed. When I was in the process of jailbreaking, it kept rebooting over and over and over. This went on for over 10 minutes before I finally had enough and tried to reset the device and erase all content. When the set up screen came up, and selected my country and language first. After I got that done, it skipped the step where I am supposed to connect to WiFi, and went straight to the "Create or sign in with Apple ID" step. Since I couldn't connect to WiFi, I had to skip this step, so I clicked "skip this step" at the bottom. When I did that, the screen spasmed rapidly for about a second, and then went to the Location services step. I turned on location services, then went to diagnostics and usage step. After that, I was on the homescreen. When I went to settings to turn on the wifi, I couldn't. I couldn't toggle the wifi on. Also, even after the reset, it still wanted to keep rebooting. I need help. Is there anything I can do to make it work right again?
     
  2. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    Try restoring it again and let us know if that happens again.
     

Share This Page