iPhone I need some help

FatPuppy

macrumors 68000
Original poster
Jul 14, 2012
1,707
149
I want to jailbreak my 4 on 5.0.1 and want to know if the new cydia substrate is compatible and if I kailbreak with the latest redsn0w tool, do I have to install corona untether 5.0.1? cause a while ago I didn't install it and the iphone was still untethered
 

Similar threads

Replies
0
Views
237
  • cloudswimmer
5
Replies
5
Views
1K
  • EchoSierra
3
Replies
3
Views
865
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.