I need to downgrade my firmware

Discussion in 'iPod touch' started by NateF, Sep 18, 2011.

  1. NateF macrumors newbie

    Joined:
    Sep 18, 2011
    #1
    i need to downgrade my 2nd gen touch to 3.1.2 firmware i am running 4.2.1
    the reason, i just bought a new head unit, radio for those who dont know what it is, and it says it will not work if im not using that firmware, is there a way to without itunes since they blocked anyone from doing it, im sick of finding dead ends and not finding any step by step instructions on how i can, any help would be greatly appreciated, i have a 3rd gen but its supposedly not compatible, im just at my wits end and i dont wanna throw away money on a head unit i cant use with my ipod
     
  2. likethesoup2 macrumors 6502a

    Joined:
    Mar 29, 2011
    Location:
    Orlando, Florida
    #2
    Purely out of curiosity -- why does your 'head unit' care what your OS is?

    By 'head unit', I presume you're referring to a vehicle stereo; I use mine (4th gen), with my car stereo and it doesn't care what the OS is.

    So . . . ???
     
  3. NateF thread starter macrumors newbie

    Joined:
    Sep 18, 2011
    #3
    according to the website and and users manual yes i cant call to ask them cuz they are not open til 11 am est
     
  4. mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #4
    And I take it that you have already tried hooking up the iPod to the head unit and it doesn't work?
     
  5. NateF thread starter macrumors newbie

    Joined:
    Sep 18, 2011
    #5
    yep reset ipod reset head unit 5 times still USB device error on head unit
     
  6. Saberon macrumors 6502a

    Joined:
    Sep 16, 2008
    #6
    You're not going to be able to restore, Apple doesn't sign anything but 4.3.5 anymore.

    Sounds like you may be jailbroken and that's likely the cause of your problems.
     
  7. NateF thread starter macrumors newbie

    Joined:
    Sep 18, 2011
  8. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
  9. NateF thread starter macrumors newbie

    Joined:
    Sep 18, 2011
    #9
    explain?
     
  10. Spectrum Abuser macrumors 65816

    Spectrum Abuser

    Joined:
    Aug 27, 2011
    #10
    MB second gen can. The OP did not state whether his was an MB or MC.
     

Share This Page