i normally sign FCPX praises...but...

Discussion in 'Digital Video' started by bluap84, Jul 25, 2011.

  1. bluap84 macrumors 6502

    Joined:
    Feb 12, 2011
    Location:
    UK
    #1
    NOW IM F**CKED OFF!!!

    I was running an optical flow render. and my imac crashed...i have lost my project. GONE!! 3hrs work of cutting gone!!! however i still have the project in my projects folder. But when it comes to opening FCPX its not there..

    how do i get it back :(

    you can see it here? its the f1 montage
     

    Attached Files:

  2. linuxcooldude macrumors 68020

    Joined:
    Mar 1, 2010
    #2
    Strange, FCP X saves everything as you go. Maybe its still there, but you have to show it where it is.

    Try looking in the events folder.
     
  3. bluap84 thread starter macrumors 6502

    Joined:
    Feb 12, 2011
    Location:
    UK
    #3
    yea its like it hasnt saved anything at all. :(

    hmm i even tried to open the main file it creates. but nope! doesnt like it.
    any ideas?. Because when i open FCPX the event is still there with the main media and sound track. But the project is no longer there, it askes me to create a new one
     
  4. THX1139 macrumors 68000

    THX1139

    Joined:
    Mar 4, 2006
    #4
    I don't understand why anyone would risk serious work with unproven buggy new version software that doesn't allow for regular backup. I'm posting this as a warning to anyone who is thinking of trusting FCX for anything other than learning and playing around. Don't do it.

    To the OP. Sorry for your trouble, but it might be easier in the long run to recut using a better program and wait to see if Apple will ever get around to fixing FCX. (notice that I didn't use P like you did, because it's not a professional product).
     
  5. acearchie macrumors 68040

    acearchie

    Joined:
    Jan 15, 2006
    #5
    You have tried clicking the CurrentVersion.fcpproject file right?

    Apart from that I don't know what to suggest.

    Where you working from an external drive? If not maybe copy the project file across to that and see if FCPX will notice the project then. It is also advisable to always work from an external drive when editing although FCPX doesn't make this clear.
     
  6. bluap84, Jul 26, 2011
    Last edited: Jul 26, 2011

    bluap84 thread starter macrumors 6502

    Joined:
    Feb 12, 2011
    Location:
    UK
    #6
    @THX1139 - i dont get it...your hate for FCPX? I really like the program, and its amazing for what i need it for. Im no pro editor im simply just a hobbiest, i have Adobe Premiere but i choose to cut with FCPX - because i believe in the future it will raine top again. Plus FCPX has a nicer GUI to work with.

    @acearchie - The screen shot i attached is my external drive...which i was working from. Hopefully when i try tonight it will come back, LOL - i dont mind redoing it, i think ill leave the opitcal flow bits till last though. Its just annoying that i have lost it...it was looking so good too :( I did try opening the CurrentVersion.fcpproject (cant remember what happened though) But ill give it another go...if not ill start again, its only a little project im doing for myself.

    i posted this on the apple FCPX forum too. I have been pointed in the direction of http://www.digitalrebellion.com/promaintenance/ to restore the project files...Just incase anyone experneices the same as me, ill try it later on (free trial) and let you know....
     
  7. the vj macrumors 6502a

    Joined:
    Nov 23, 2006
    #7
    FCP X is like buying a pretty car and take it from the dealer directly to a cross country trip... you need to test it first for a while.
     
  8. mBox macrumors 68020

    Joined:
    Jun 26, 2002
    #8
    mine still has that new car smell ;)
     
  9. martinX macrumors 6502a

    martinX

    Joined:
    Aug 11, 2009
    Location:
    Australia
    #9
    I have had catastrophic crashed with FCP 6 that have taken quite a lot of digging around to restore.

    bluap84: obvious question - do you have Time Machine going?
     
  10. bluap84 thread starter macrumors 6502

    Joined:
    Feb 12, 2011
    Location:
    UK
    #10
    i do...but i was i was working off my external drive
     
  11. cgbier macrumors 6502a

    Joined:
    Jun 6, 2011
    #11
    Do you have your projects AND the TM b/u on the same drive drive? That might be the culprit.
     
  12. bluap84 thread starter macrumors 6502

    Joined:
    Feb 12, 2011
    Location:
    UK
    #12
    nah. i have my system drive.

    usb 1tb drive for TM and a 1tb FW drive for my scratch / FCPX drive.

    i have started again, but missing some nice cuts from the previous go :(
     

Share This Page