I phone 3gs Will not Jailbreak

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SamBianculli, Apr 26, 2011.

  1. SamBianculli macrumors newbie

    Joined:
    Apr 26, 2011
    #1
    Hey so I bought my friends old I phone 3gs. It is a 16gb iphone 3gs on 4.3.2 firmware. The sleep button is broken so I had to use pliers to put it into dfu. The problem is that every single jailbreak I have tried has failed. No matter what I do. I used redsn0w, but when I tried installing the custom firmware I gpt "error 21." So I looked on some forums and got a little further but then got "error 1601." Tried to fix it but nothing worked. I tried blackra1n, but it got stuck on "running." I tried limera1n but it also got stuck on running. Even redsn0w got stuck. I don't know what is wrong. Someone please help! I am running on a pc netbook by the way, because my mac mini is getting repaired.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    The problem is the power button probably.
    Maybe the pliers didnt do the job right and wasnt able to keep the button pressed for as long as needed to enter pwned DFU.
    Also if you're on 4.3.2 there's no point on using incompatible JB tools like blackrain that worked only on 3.1.2 and limerain that was for 4.1
     
  3. SamBianculli thread starter macrumors newbie

    Joined:
    Apr 26, 2011
    #3
    Fix!

    Hey thanks alot! I realized that I wasn't turning my phone off before putting it into dfu. So it appeared to be in pwned dfu, and the program Identified it as in dfu. But it wasn't really. I just jailbroke using redsnow. Thanks alot!
     
  4. LaunchpadBS macrumors 6502a

    Joined:
    Nov 11, 2008
    Location:
    iLondon/iDurban
    #4
    Seems to me you have bigger issues with your phone than jailbreaking.
     

Share This Page