I phone 5s self deactivated - HELP PLS.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by canaran, Jul 9, 2017.

  1. canaran macrumors newbie

    Joined:
    Jul 9, 2017
    #1
    Hello,

    I have iphone 5s,

    it was getting out of storage, so I deleted some pictures and videos and wanted to restart it. So I turned it off and when I turn it back on, the greeting screen with "Hello-Hi-Hola..." is coming.

    I couldn't activate it via Wi-Fi or iTunes or via cellular.
    I took an appointment from the Genius Bar. The guy over there said that there is no way to access the phone because their strategy is not to access any customers personal data.


    I'm stuck here and the worst part is; I haven't backed up the phone for 2 or 3 years :(:(

    Help me please.

    Btw, I can see my lock-screen photo, so the data is in the phone but I can't access. Is there a way to jailbreak the phone in this condition.

    Thank you in advance.

    I attached a photo.

    IMG_8142.JPG
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    It says no SIM card. Why did you remove the SIM? Also why can't you just enter your password on the lock screen to get into it?

    This does seem mighty suspicious.
     
  3. canaran thread starter macrumors newbie

    Joined:
    Jul 9, 2017
    #3
    My sim card is on my new phone now. I tried it with bunch of diffirent sim cards but it didn't worked.

    When I enter my password this screen comes:

    IMG_8145.JPG

    When i enter my wifi passcode it says wrong, but it's not.

    IMG_8146.JPG

    When I connect it to itunes, it says unknown error or something similar. I couldn't remember the error code.
     
  4. Stefan johansson macrumors 65816

    Stefan johansson

    Joined:
    Apr 13, 2017
    Location:
    Sweden
    #4
    Well,not that i want to be some sheriff or so,but this is suspicious. Looks like its blacklisted,so i Guess youre not giving us the full information. Have you tried to activate it with your original SIM card? iPhones get blocked by Apple if anyone tries to activate with a different sim withouth FIRST reset the phone to new and deactivate "find my phone". This is clearly written on Apple support homepage.
     
  5. canaran thread starter macrumors newbie

    Joined:
    Jul 9, 2017
    #5
    Dear sir,

    The phone belongs to me, i am saying that i went to genius bar and i got in touch with Apple Support from their website chat.

    I tried it with its original sim card, but it didn't work.

    --

    Can anyone give me any advice that is going to work?

    Thank you.
     
  6. adrianlondon macrumors 6502a

    adrianlondon

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #6
    Just type in the wifi password properly. The error you're getting is very clear; you're not typing in the password correctly. If, for some reason, you can't remember it then reset the password (assuming it's your wifi).
     
  7. canaran thread starter macrumors newbie

    Joined:
    Jul 9, 2017
    #7
    The password is correct and the wifi is mine.

    The situation is strange, also the guys in genius bar told that it's strange situation. I'm looking for a way to enter the phone's data.

    This is my problem.
     
  8. adrianlondon macrumors 6502a

    adrianlondon

    Joined:
    Nov 28, 2013
    Location:
    Switzerland
    #8
    Try typing the password into the "name" field (just so you can see what you type) to make sure any punctuation characters are coming up correctly with the default keyboard.

    If you choose to select another network, it should allow you to type in a name (in case of hidden SSIDs).
     
  9. Audit13 macrumors 65816

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #9
    It looks like the phone entered the set up process after rebooting because it was reset under settings, general, reset.
     

Share This Page