I phone will not run apps when i updated it. HELP!!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gomez801, Aug 10, 2009.

  1. gomez801 macrumors newbie

    Joined:
    Aug 10, 2009
    #1
    I Recently bought a i phone 2g and had it working with the 3.0 version, but saw that there was an update so i downloaded it on to my i phone which was the new 3.0.1. Now it doesn't want to run the apps at all. I tried restoring it, deleting all the apps and reloading them on, but it doesn't work. I don't know much about hacking or jail braking but if some one could help. thanks
     
  2. gomez801 thread starter macrumors newbie

    Joined:
    Aug 10, 2009
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    It was hard to tell from your post.

    Anyway, there are several ways that may fix this.

    First, delete an app and then reinstall it. See if that works.

    If not, then second, try adding an app. See if that works.

    If none of those work, then you may want to do a DFU restore.
     
  4. gomez801 thread starter macrumors newbie

    Joined:
    Aug 10, 2009
    #5
    i got it working man i did that duf restore that you said and it worked thanks for your help man.
     
  5. gomez801 thread starter macrumors newbie

    Joined:
    Aug 10, 2009
  6. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    Yeah, the "duf" restore normally doesn't work....LOL! :)

    I'm glad the DFU worked for you. Did you try the other two things I suggested? Just wondering, since those normally fix it.
     

Share This Page