I really did brick my ipod touch

Discussion in 'iPod touch' started by thisguy2332, May 14, 2009.

  1. thisguy2332 macrumors newbie

    Joined:
    May 14, 2009
    #1
    So i have an iphone 3g that I succesfully jailbroke with quick pwn and everything has been great. But today I tried jailbreaking my ipod touch with quick pwn and it wouldn't work. SO I looked around the threads and people recommended using Cyw00d to jail break the touch. So I did that and it worked fine. It restored with the custom firmware and the phone was jailbroken with Cydia and Installer included. I then proceeded to open Cydia and add some sources and install some packages. After I tried to add the first source it said it had completed and I pushed the home button to get back to the home screen and then the iPod just froze. I couldn't press any buttons or open any apps. So I tried resetting the iPod by pushing the home and power buttons. The iPod turned off and now wont turn back on. It wont power up at all. I have tried everything... force restore.. DFU mode. Nothing will power it up. The closet I got was having iTunes recognize it and says it needs to be restored but when I hit restore I get an error message saying "the software for this ipod is not available. Please update iTunes etc..." but I know that is false I have the latest versions of everything.

    So I truly do think I bricked my ipod touch. I have heard everyone say that it is nearly impossible etc... but I think my ipod touch is nothing more than a paperweight now.

    PLEASE PROVE ME WRONG.. I WANT TO GET THIS FIXED!
     
  2. thisguy2332 thread starter macrumors newbie

    Joined:
    May 14, 2009
    #2
    never mind guys. figured it out. I just shift clicked restore and manually selected the restore file. That's what I get for being a noob.

    thanks anyway
     
  3. peepboon macrumors 6502

    peepboon

    Joined:
    Aug 30, 2008

Share This Page