I really need HELP!!!

Discussion in 'Jailbreaks and iOS Hacks' started by tommyalph, Dec 9, 2010.

  1. tommyalph macrumors newbie

    Joined:
    Dec 9, 2010
    #1
    I know this is already been posted as a problem but i wanna tell you the full story.

    I have a new bootrom 3gs on 4.2.1. I wanted to unlock so i jailbroke it with redsn0w and updated it to 06.15.00 and it all worked fine. I got ultrasn0w and it worked absolutely perfect until......

    This was my fault but i downloaded something from cydia cant remember what but it went into safe mode. I done the most stupid thing next, i tried to restore it in iTunes.

    Obviously it wouldnt restore and redsn0w got stuck on flashing baseband. I searched online and found a solution i downloaded a custom 4.2.1. ipsw and entered dfu mode in redsn0w, then i went to iTunes and shift+restore and pointed it at the custom ipsw. It wont work at all keep getting different errors and now the apple logo doesnt even come up. It just goes white the whole screen and it wont turn on at all now

    Please someone help i need this phone
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    What error you get?

    What OS are you using?

    Where did you get that "custom" 4.2.1 firmware?

    Once you update to the iPad BB you can only restore using custom ipsw. Idially you cook a ipsw (note that the ipws is for 4.1 not 4.2.1) using pwnage tool, but something tells me that you are on windows. In that case, you need someone to cook it for you (someone you trust).
     

Share This Page