I removed stacks from my dock, how do I get them back?

IhatemyMac

macrumors newbie
Original poster
Aug 20, 2012
6
0
I think they are called stacks. They are basically the download and document folder that open up into stacks? I don't have 'em anymore. How do I reset my dock to default?

Thanks very much.
 

GoCubsGo

macrumors Nehalem
Feb 19, 2005
35,753
142
Did you remove the icon or does it now open as a window of sorts instead of a stack? If you removed the icon, open finder, drag the documents folder back tgo the dock and it should be good. Right click on that icon and you can choose the way it opens (stacked, window).

Here is a YouTube video just in case I completely confused the situation. (which was unintentional)
http://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&cad=rja&ved=0CGIQtwIwAQ&url=http://www.youtube.com/watch?v=8QeMieI1wR8&ei=rUsyUKupE5DE9gT48YCABA&usg=AFQjCNGGuNMhnKuTBVpcgDyH5Ny0nbNNcw
 

IhatemyMac

macrumors newbie
Original poster
Aug 20, 2012
6
0
Yes! That worked. Thank you. I think though, I could be wrong, that they used to be inside a folder icon? Now it just shows the first type of file (a rtf and an mp3). Is there a way to get it into a folder icon? The RTF icon is very ugly.

Thanks you.
 

GoCubsGo

macrumors Nehalem
Feb 19, 2005
35,753
142
Yes! That worked. Thank you. I think though, I could be wrong, that they used to be inside a folder icon? Now it just shows the first type of file (a rtf and an mp3). Is there a way to get it into a folder icon? The RTF icon is very ugly.

Thanks you.
Right click on that icon and I think it has the option there to show as folder. You can also choose how the window opens (fan, grid, etc).
Then change your user name since you shouldn't hate your mac after that. ;) :p
 

IhatemyMac

macrumors newbie
Original poster
Aug 20, 2012
6
0
Right click on that icon and I think it has the option there to show as folder. You can also choose how the window opens (fan, grid, etc).
Then change your user name since you shouldn't hate your mac after that. ;) :p
Wooh! It worked. This is awesome. Thanks again.