I royally stuffed up

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AllSortsOfProbs, May 28, 2014.

  1. AllSortsOfProbs macrumors newbie

    Joined:
    May 28, 2014
    #1
    I have royally stuffed up my iphone, i have 5s running on 7.0.6. Last night i downloaded something called icleaner pro, deleted OTA software updates(think this is the problem) and a few other things keyboards/language files

    Anyway today someone sent me a photo message, in the preview screen it showed the photo. But when i clicked on the message via "message app" it just showed a thing saying "downloading <filesize/filesize>"

    So i decided i should wipe my phone and not jailbreak, i went to settings and did "erase all" It was suck on the screen spinning icon for about an hour and nothing happened.

    Decided to put my phone into DFU mode and try to restore with a 7.0.6 ipsw, got an error 3014... Thought stuff it i wont jail break anymore, i used itunes(the newest one) to download 7.1.1 and install it but again i got the 3014 error!! I have nothing in my host file blocking itunes. I have set itunes as a trusted app in my firewall....

    What can i do to install the new ios 7.1.1 or fix my phone?? Thanks :confused:
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
  3. AllSortsOfProbs, May 28, 2014
    Last edited: May 28, 2014

    AllSortsOfProbs thread starter macrumors newbie

    Joined:
    May 28, 2014
    #4
    1) Already have the newest iTunes
    2) Placed phone in DFU, tried to restore with 7.1.1
    3) Got error 3014


    Again I dont have anything in my host file!

    turned off my firewall, still the same error
     
  4. titans1127 macrumors 6502a

    Joined:
    Mar 10, 2009
    #5
    If the phone still boots up like normal, try doing a restore from the phone itself. Settings > General > reset > reset all content and settings. That may still do the trick and not force you to update the firmware if you don't want to.
     

Share This Page