I set applications to NOT start automatically but they do so anyway.

Discussion in 'MacBook Pro' started by fterh, Apr 11, 2011.

  1. fterh macrumors member

    Joined:
    Feb 14, 2011
    #1
    Under System Preferences > Accounts > Login Items, I have unchecked all but one application. For example, Dropbox is unchecked. Yet it runs automatically every time my Macbook Pro boots up. (the icon appears on the top taskbar).

    Does the checking/unchecking of Login Items really work? :confused:
     
  2. Jolly Giant macrumors 6502a

    Jolly Giant

    Joined:
    Sep 15, 2010
    Location:
    Hamburg, Germany
    #2
    if you don't want applications to start @ boot up, you need to remove them from the login items list.
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    That checkbox is to HIDE applications upon startup:
    [​IMG]

    To remove applications from the LOGIN ITEMS list, click the MINUS icon.
     

Share This Page