I solved the first gen 12.9 multi-tasking and floating app issue

Discussion in 'iPad' started by Evan becker, Jul 7, 2017.

  1. Evan becker macrumors newbie

    Joined:
    May 26, 2017
    #1
    ok so I have tested this twice so dont take my word as gold but I think I have figured out the first gen 12.9 multitasking and floating app glitch. So I tried 2 different scenarios

    1: Put a floating app on an already split view screen. This causes the floating app to be active and the split view to be grayed out. THIS DOES NOT WORK AND MAY BE A BUG

    2: Have one app full screen, then put a floating app in front of the full screen app. Then from the dock drag a third app into split view on the left side. THis should allow all three apps to be active.

    People test this to see if its just a coincedence or if this is actually a repeatable thing.
     
  2. Evan becker thread starter macrumors newbie

    Joined:
    May 26, 2017
  3. mlemonds macrumors 6502a

    mlemonds

    Joined:
    Apr 9, 2008
    Location:
    Lexington, KY
    #3
    Can confirm. Scenario 2 works. Hopefully scenario 1 is the bug and not the other way around. And for clarification this is in iOS 11 DP3. Maybe it should be moved to the iOS 11 forum?
     
  4. Evan becker thread starter macrumors newbie

    Joined:
    May 26, 2017
    #4
    yes this is on dev beta 3. The only reason I posted here is because people were beginning to think that the new gen ipad pro could have 3 tabs “active at once” and not the first gen 12.9. I wanted to make sure people knew that is still “somewhat” possible to have 3 active apps open on the first 12.9
     
  5. caramelpolice macrumors regular

    Joined:
    Oct 6, 2012
    #5
    Funnily enough, I tried this on my 2017 iPad and it also works. Who needs 4GB of RAM!
     

Share This Page