I still can't get the 'Send to iPhone' bit in Maps to work.

Discussion in 'OS X Mavericks (10.9)' started by petrucci666, Oct 22, 2013.

  1. petrucci666 macrumors 6502a

    Joined:
    Apr 30, 2009
    Location:
    San Francisco, CA
    #1
    I'm just not seeing the option. Anyone else have this problem?

    Mac and iPhone are on same WiFi, using same Apple ID on both.
     
  2. jennyfer macrumors member

    Joined:
    Jul 14, 2008
    #2
    Make sure you have keychain turned ON on your mac. I had turned it on and couldn't get it to work until I restarted by computer AFTER I had turned keychain on in system preferences -> iCloud ->keychain.
     
  3. forza69 macrumors 6502a

    forza69

    Joined:
    Jan 30, 2010
    Location:
    San Diego, CA
    #3
    I don't have Keychain enabled and it works fine for me. I read in another thread that if you log out of iCloud on your Mac then log back in it will work. Verified by a few members too.
     
  4. petrucci666 thread starter macrumors 6502a

    Joined:
    Apr 30, 2009
    Location:
    San Francisco, CA
    #4
    Do I have to be on iOS 7?
     
  5. forza69 macrumors 6502a

    forza69

    Joined:
    Jan 30, 2010
    Location:
    San Diego, CA
    #5
    That I do not know for sure. I'm gonna go with yes though.
     

Share This Page