I swear my iPod is impossible to Jailbreak.

Discussion in 'iPod touch' started by Zwhaler, Oct 14, 2007.

  1. Zwhaler macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #1
    Sorry, but I felt I needed to make a seperate thread about this issue on my iPod while trying to jailbreak.

    When I tried the manual jailbreaking process, I would navigate to the website, Safari would crash to the home screen, connect my iPod, open terminal, and type in that one "getfile" command. It would return the same response every time: Failed to open local file '/Users/Zach/iphonefs/rdisk0s1'

    I restored and tried again, three times. Same story.

    Today, I tried the iJailBreak program... and I do the steps (navigate the website, and click ok to jailbreak") and now it gives me this error immediately:
    [​IMG]

    I know for a fact that I have the opt folder on in the Macintosh HD, and I have the iphuc, fstab, and iPhonefs all on my desktop.

    What do I do? I really want to jailbreak my iPod, please help :eek:
     
  2. Demoris macrumors newbie

    Joined:
    Oct 14, 2007
    #2
    Try putting iphuc, fstab, and iPhonefs in Applications/iJailBreak/resources like it comes when you downloaded the zip file.
     
  3. AriX macrumors 6502

    AriX

    Joined:
    Jan 8, 2007
    #3
    Hmm... Don't see why this would fail. Try deleting the iJailBreak folder, and redownloading. Make SURE that the iJailBreak folder is in your Applications folder.
     
  4. FunkyMonkey macrumors 6502

    Joined:
    Sep 4, 2007
    Location:
    Right behind you
    #4
    I know this is really obvious, but are you using Intel or PowerPC?
     
  5. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #5
    I've not used this, but I'm guessing that the issue is caused by the user placing only the application in the Applications folder, not the entire iJailBreak folder.
     
  6. Zwhaler thread starter macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #6
    Wirelessly posted (Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/522.11.1 (KHTML, like Gecko) Version/3.0.3 Safari/522.12.1)

    Wow, my internet just died right at the worst time. I am using my neighbors internet for now, but I will come back in an hour or so when I get my own internet restored. Sorry
     
  7. Zwhaler thread starter macrumors 603

    Zwhaler

    Joined:
    Jun 10, 2006
    #7
    I followed your advice - no script error! It is being jailbroken right now, thanks for your help. I will post back if it works or if any problems arise.

    Edit: jailbroken! I dont know why I was getting so many errors. Thanks for all your advice!
     

Share This Page