I think blacksn0w or benm mobileconfig screwed something up

Discussion in 'Jailbreaks and iOS Hacks' started by M87, Nov 5, 2009.

  1. M87 macrumors 65816

    Joined:
    Jul 18, 2009
    #1
    If I turn on 3G I lose service. With 3G off my phone works fine, but my visual voicemail isn't getting new messages. I'd reset network settings, but last time I did that my phone got stuck on the boot screen. I guess that's what I should do though...

    EDIT:
    I removed the benm profile and VVM is working again. Turning 3G on still kills my service.
     
  2. vaxt macrumors newbie

    Joined:
    Feb 21, 2006
    #2
    You didn't mention what carrier you're using. I believe if you use TMobile you cannot use 3G.
     
  3. M87 thread starter macrumors 65816

    Joined:
    Jul 18, 2009
    #3
    Sorry, I'm on AT&T. Only unlocked for tethering.
     
  4. M87 thread starter macrumors 65816

    Joined:
    Jul 18, 2009
    #4
    Sorry to double-post.

    I toggled airplane mode on and off and I now get service with 3G on again. OK, so I guess the mobileconfig I had installed was the problem. Is there another mobileconfig that will enable tethering and won't screw everything else on my phone up?
     
  5. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
  6. M87 thread starter macrumors 65816

    Joined:
    Jul 18, 2009
    #6
    I mean "Official Tethering". As in, settings>general>network>enable tethering. Not through some app in cydia or something.
     

Share This Page