!@#$! I think I bricked my iPod! Help!

Discussion in 'iPod touch' started by Chuck67322, Feb 1, 2009.

  1. Chuck67322 macrumors member

    Chuck67322

    Joined:
    Jan 8, 2009
    #1
    Well, I got that 2G jailbreak working with rslite, restored my ipod with the custom .ipsw
    But now it won't start up.
    At all.
    I can't put it in recovery mode for some reason. Can someone tell me what went wrong how to fix it?
     
  2. jaxonkohne macrumors member

    Joined:
    Jun 18, 2008
    Location:
    Thunder Bay, Ontario, Canada
    #2
    just plug it into iTunes and try restoring it...
     
  3. Chuck67322 thread starter macrumors member

    Chuck67322

    Joined:
    Jan 8, 2009
    #3
    Well I can't
    I just stated that I can't restore it in recovery mode
     
  4. synagence macrumors 6502a

    Joined:
    Jul 23, 2008
    #4
    You can't even get it in DFU mode?
    If you can't then you might have to wait until they bring out a tool like pwnage tool that can force a DFU mode ....

    Even the dev-team highly recommended AGAINST the jailbreak for now and aren't even answering questions about it ... its early ...

    I remember doing the old 74-step 1st gen ipod jailbreak and it was nightmarish ... but fun
     
  5. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #5
    Put it into DFU Mode and then do the restore
     
  6. Chuck67322 thread starter macrumors member

    Chuck67322

    Joined:
    Jan 8, 2009
    #6
    Well, I just read somewhere that you should just wait for a bit and then try booting up in Recovery mode, so I'm going to do that, and I'll see what happens

    If that doesn't work, I'm going to take it to apple and I'm going to say, "I unplugged it by accident when I was updating to 2.2.1"
    :D
     
  7. Chuck67322 thread starter macrumors member

    Chuck67322

    Joined:
    Jan 8, 2009
    #7
    Can't do DFU either
    I have an iPod Touch, by the way
     
  8. hbah427 macrumors newbie

    Joined:
    Jul 13, 2008
    #8
    Mine did the exact same thing.

    After trying the exact same thing.

    Here's how I fixed it.

    • Plug up your iPod
    • Open iTunes
    • Hold down Sleep/Wake and Home for exactly 10 seconds
    • Release Sleep/Wake and continue holding Home
    • Restore using the official firmare and wait for an untethered jailbreak
     
  9. Chuck67322 thread starter macrumors member

    Chuck67322

    Joined:
    Jan 8, 2009
    #9
    Great! Got it working
    But I'm not giving up yet
    :p
     

Share This Page