i think i deleted my Mac partirion T-T

Discussion in 'Windows, Linux & Others on the Mac' started by Reekooz, Nov 15, 2007.

  1. Reekooz macrumors newbie

    Joined:
    Nov 15, 2007
    #1
    Hey guys i am mac newbie, I tried to install windows on my mac the other day using bootcamp everything went smooth i made 13 GB partition for windows since i am not gonna use it that much. I start installing windows xp pro sp2 everything was good till the end. I restart my computer and pressed opt/alt key so i can choose to reboot between partition nothing shows up just the icon for the windows cd. i took the cd out and tried to reboot it again just gray screen shows up :(. I googled the problem couldn't find anything so i though what if insert the leopard cd and try to install it again might work, I inserted OS X leopard and tried to reinstall it when I had to choose the which hard desk the leopard to be installed nothing shows up:( i tried this again nothing happened. is there anyway to fix the problem? and i wanna know if i can recover or backup my files coz they are alot of my school work that need in the future :( thanks in advance
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    you could try resetting the pram by holding down cmd+opt+p+r on boot as this stores the startup drive.

    What happens if you try booting with no disk in there, Have you tried leaving it for a little while e.g. a couple of minutes.
     
  3. Reekooz thread starter macrumors newbie

    Joined:
    Nov 15, 2007
    #3
    hey xUKHCx
    I tried all the reboot commands nothing shows up what made the problem worse the gray screen keep crashing too :confused: for example when press opt/alt to choose drive or cd the icons show up in the grey screen but computer crash in few seconds :(. I think my problem way bigger than i thought it would be. thanks
     
  4. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #4
    crashing on the grey screen? How does this present itself.

    It does sound like it could be quite serious, I have never heard of this crashing on the grey screen before.

    This page documents the boot sequence for intel macs http://docs.info.apple.com/article.html?artnum=303363

    From what you are saying it doesn't sound good. But hopefully someone else on here has had this problem before and will chime in. Thats a point, do you get the hardware test chime that happens on startup, if not it could be hardware related. In all honesty if no one else replies then I would call apple and tell them what is happening, or if you ive near a store book it in for a "genius" to see it happening.
     

Share This Page