I think I have the wrong country code?

Discussion in 'Mac Basics and Help' started by kaliopex, Jun 11, 2017.

  1. kaliopex macrumors newbie

    Joined:
    Jun 11, 2017
    #1
    Hi, so I'm trying to figure out why my internet connection keeps cutting out multiple times in the span of 10 minutes. I ran a diagnostic test and it said my current code is US, and all the routers around me have a country code of CA. I live in Canada, shouldn't my router country code be the same? Why is it US? Wouldn't that automatically cause issues for us?

    We're with Rogers right now and our router model is a Hitron.

    Is this normal? Or should I talk to Rogers about this?

    Thanks,
    kali
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    It may be illegal to run with the US code (I don't know whether this is a real danger in Canada). In any case, hook up with an Ethernet cable and see whether the issue goes away. If not, then the underlying issue isn't due to your Wi-Fi.
     
  3. kiwipeso1 Suspended

    kiwipeso1

    Joined:
    Sep 17, 2001
    Location:
    Wellington, New Zealand
    #3
    Your router was probably supplied from the USA, but it should make no practical difference due to the telcos in canada effectively using the same standards as the USA. Which is why the phone code is 01 for USA and Canada.
    What is more likely is that your network connection is having weather problems, or has a faulty connecting washer from corrosion. Get your repair technician to test at your home entry point, and at the street connecting to your line.
     

Share This Page