I think I just bricked my iPod; help?

Discussion in 'iPod touch' started by daugystik, Dec 19, 2011.

  1. daugystik macrumors newbie

    Joined:
    Dec 19, 2011
    #1
    So I went to unjailbreak my 1st generation iPod touch a couple weeks ago and used iTunes restore. It gets stuck at the very end of the restore process. I've tried rejailbreaking it, installing iOS 3.12, 3.13, and whatever the other one was, but to no avail. I wanted to unjailbreak it because I wanted it to run faster, and didn't really have a need for any of the jailbroken features.

    If you have advice on how to fix that iPod, it would be greatly appreciated. However, there is my dad's refurbished 3rd gen iPod touch that I jailbroke a while ago that also appears to have been bricked when updating from 4.3.3 to the latest version of iOS 5. I did everything like I read from multiple online sources, but, again, it got stuck at the end of updating. It's been like that for a half hour, and this is my first time attempting to update it. I need this one fixed, but I'm clueless as to what I should do... The reason I unjailbroke it is because it's under warranty and there is a hardware issue where only one of the earbuds works on it.

    Please, please, please, if anyone can help in any way, reply! Thank you.
     
  2. BlizzardBolt macrumors 6502

    Joined:
    Sep 15, 2011
    Location:
    Mariana Trench
    #2
    First of all, Apple devices can't be bricked there is always a solution somehow. :)

    Have you tried reading this thread and restoring your iPod. The thread specifies iPhone but you can adapt the steps to iPod.

    http://forums.macrumors.com/showthread.php?t=603129

    Restoring through iTunes, setting up a new device will fix any problems. And you can jailbreak again if you want to knowing that you will have the safety net of restoring as new if anything unfortunate happens.

    * You may have to set the iPod to recovery or device firmware update mode(DFU) before attempting to restore.

    Be sure to update us on how this goes!
     

Share This Page