I think I killed my iPod

Discussion in 'iPod touch' started by Wallysaurus, Jul 17, 2010.

  1. Wallysaurus macrumors newbie


    May 25, 2010
    I got a iPod Touch 3g....today (you can see where this is going).

    Feeling smart-pants I said "well I THINK I CAN JAILBREAK IT!! :p ". Googling a lot I found about Spirit, it seemed like it was the only way to jailbreak an iPod 3g with 3.1.3 firmware. Anyways, I download spirit, hit the "jailbreak" button and hoped for the best.

    Now Im stuck with the black background and the silver logo.

    I've tried:

    Hold "Home" and "Hold" until flashes...wait. Nothing

    Hold "Home" and "Hold" until it flashes, keep holding and wait for the screen to come back, then release "hold" and keep pressing "home". Nothing

    Im kinda desperate, I feel stupid ):

    Is there anyway to restore it from my computer?
  2. dvdhsu macrumors 6502a


    Mar 28, 2008
    Palo Alto, CA
    If you bought it today, it'd be 4.0, or 4.0.1.

    Hold the home and power button down for ten seconds, release the power button for ten seconds, then while holding the home button down, plug the USB cable into your iPod.

    Good luck.
  3. Wallysaurus thread starter macrumors newbie


    May 25, 2010
    It was bought from amazon like...2 weeks ago, but I received it today (I was out of town).

    Okay....somehow the first method worked to restore. Anyone got tips to jailbreak?

    Edit: After restore Im still stuck with the silver logo.
  4. iMac0765 macrumors regular

    Jul 7, 2010
    I'm sorry but your iPod Touch was pre-loaded with 4.0

    You cannot jailbreak iPod Touch 3G as of yet. Sorry!

    To fix it, make sure you have iTunes 9.2 (HELP>ABOUT ITUNES) and hold the home button and sleep button for 10 seconds. After you should get a "Connect to iTunes Screen. Connect into your computer and Restore.

    Good as new.

    If it doesn't work, then your iPod is stuck in a permanent boot sequence. No way to fix.
  5. Wallysaurus thread starter macrumors newbie


    May 25, 2010
    well, before the jail-breaking attempt I looked in my iPod Settings to see which firmware it used, it said 3.1.3 718E (or something like that).

    I restored it (again), and now I'm downloading 4.0 update, hoping for the best
  6. Subzero12 macrumors member

    Jul 6, 2010
    if you still want to jailbreak on 4.0, wail for the next version of spirit. it will support all models of the itouch on 4.0.
  7. Aero26 macrumors regular

    Apr 24, 2010
    You never know though. We were told a jailbreak was ready, Comex had it in hand, and that the wait was just for Apple to release 4.0.1 and to clear things were still good. Guess what's not ready?:rolleyes:
  8. mKTank macrumors 68000


    Jul 2, 2010
    There's already a jailbreak for old bootrom devices. Got it on my 3GS. Pretty complicated to do, but it's nice.

Share This Page