I think mine is bricked.

Discussion in 'iPod touch' started by nateco, Oct 15, 2007.

  1. nateco macrumors regular

    Joined:
    Sep 5, 2006
    #1
    It won't get past the apple logo boot screen and my imac won't see it.

    I've held down the buttons and the best it does is flash off and restart at the apple logo and the wheel thing spins.


    What should I do.
     
  2. tonybeyondo macrumors member

    Joined:
    Oct 11, 2007
    #2
    Did you get stuck jailbreaking or installing summerboard?

    Easy to get in trouble installing summerboard if you forget to correct permissions. If you can still SSH in, try setting permissions to 755! Otherwise, you may be stuck- restore and try one of the automated installers.
     
  3. nateco thread starter macrumors regular

    Joined:
    Sep 5, 2006
    #3

    Can't restore....well...holding the buttons down won't do it.


    I got stuck putting the OS back on.....and now it won't do anything.


    I may be wrong...but some these hacks don't work with leopard...it would have been nice knowing that before i started.
     
  4. Aaleck macrumors 6502a

    Aaleck

    Joined:
    Oct 11, 2007
    Location:
    Michigan, USA
    #4
    Plug it into another computer and then restore it. If that works and you plug it into the original computer and it still doesn't reconize it, hold down the hold and home button for a bit and then it'll go in restore mode then restore it again. This is what I had to do to get it working again.
     
  5. nateco thread starter macrumors regular

    Joined:
    Sep 5, 2006
    #5
    I tried plugging it into a windows PC.....but it won't see it...even as a USB device.


    I'll try again and see what happens.
     
  6. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #6
    To restore your iPod:

    Hold down the sleep and hold buttons until the iPod flashes, then LET GO of the sleep button but, KEEP HOLDING the home button until the iTunes sync icon displays. Then plug it into your computer and it will ask you if you want to restore the iPod. It works... do some searching.
     
  7. nateco thread starter macrumors regular

    Joined:
    Sep 5, 2006
    #7
    I'll try that....But I think i've tried every variant of the button hold...I have blisters on my fingers from holding those buttons.

    I called apple...and they didn't tell me that.....to be honest, the lady I talked to, did'nt seem to know much about the ipod at all.


    thanks
     
  8. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #8

    haha, did you ask here if she had hacked hers?
     
  9. druranium macrumors member

    Joined:
    Sep 17, 2007
    #9
    After a botched summerboard install, mine is stuck here at apple logo too. I deleted everything I copied over when I tried to install summerboard, but the ftp connection dropped a few times in the process and here I am, trying to restore. I guess I will spend the next hour holding buttons like the op. Why is it such a bastard when you are trying to restore it?? It did this to me when I restored it before I jailbroke....but at least then I could get the "connect to itunes" screen.

    As a hilarious side note, I can still SFTP into it (sometimes) and iTunes can see it fine. Great. Just Great.

    now I got "connect to itunes"....hmm lets see...think I'm gonna try the one w/ AUTOMATIC summerboard this time. yeah
     
  10. rbroady macrumors regular

    Joined:
    Jul 17, 2007
    #10
    I am having the same problem

    happened while trying to install summerboard.

    rebooted before writing permissions


    funny thing is this didnt happen any other time when trying to install summerboard. i must have done somthing right before i did something wrong haha

    is there an automated summerboard install and program for intel macs yet?
     

Share This Page