I think OS X 10.11.4 is a success!

Discussion in 'OS X El Capitan (10.11)' started by SRLMJ23, Mar 25, 2016.

  1. SRLMJ23 macrumors 65816

    SRLMJ23

    Joined:
    Jul 11, 2008
    Location:
    New York
    #1
    Ever since I updated, which was the first day, my MacBook Air is running much much smoother. No more beachballs, no more just a general feeling of laggy-ness! I am very impressed with the result of OS X 10.11.4, and think this is what the El Capitan Golden Master should have ran like!

    Just my experience on a Late 2010 MacBook Air & 2013 MacBook Air.

    Let me know your positive experiences!

    :apple:
     
  2. tkermit macrumors 68040

    tkermit

    Joined:
    Feb 20, 2004
    #2
    Same here. After 4 days of uptime it continues to run beautifully smooth (as it should, on a 2015 MBP) and there's really nothing negative to report so far. Going to put it on a 2008 MacBook this weekend and see how it behaves there.
     
  3. Falcon9 macrumors member

    Falcon9

    Joined:
    Jun 17, 2015
    Location:
    Eastern Canada
  4. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #4
    Thus far, I am pleased with what i have seen and experienced with the OS.
     
  5. owbp macrumors 6502a

    owbp

    Joined:
    Jan 28, 2016
    Location:
    Belgrade, Serbia
    #5
    Agree 100%, best update so far.
    For me, it almost puts El Cap in the same class as Snow Leopard and Mavericks - most enjoyable, smoothest and fastest OS Xs.
    Let's wait for the final update to make that official. :)
    <offtopic>Also, iOS 9.3 fixed all buggy animations on my iPhone 5. It runs now as the first day i bought it.</offtopic>
     
  6. monstruo macrumors regular

    monstruo

    Joined:
    May 5, 2009
    #6
    Any problems with the mail or any particular issues?
     
  7. e93to macrumors 6502a

    e93to

    Joined:
    Jan 23, 2015
    Location:
    Toronto
    #7
    Running great so far. Stable. No bugs. Smooth and snappy operations. Fans don't spin as often somehow even though I am streaming movies.

    Safari seems slower though... Loading pages (especially search) takes too much time.

    Otherwise, good job Apple
     
  8. tsang2320 macrumors regular

    Joined:
    Jan 13, 2014
    #8
    2014 5k iMac & 15" Mbpr. Running perfectly all day. Upgraded with a fresh install from Yosemite when 10.11.3 arrived though.
     
  9. OldGreyGuy macrumors member

    OldGreyGuy

    Joined:
    Jan 14, 2014
    Location:
    Near Brisbane, Australia
    #9
    Late 2013 13" rMBP here running 10.11.4 OK. Seems responsive, problem with audio device on USB intermittently cutting out (Blue Yeti) seems to have been resolved. Everything else working OK.

    Must resist urge to upgrade to whatever version they announce this year.
     
  10. navaira macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
    #10
    With my Scarlett 2i2 this problem didn't exist until 10.11.4 and now has been added. :p
     
  11. pedrom Suspended

    Joined:
    Jan 30, 2016
    #11
    For me, this is the best OS I've ever used (and I used them all :) ), no questions about it. My MBAir from 2011 is as fast or even faster than when I bought it, and way more useful now than in 2011. This is great value.

    However, there are some weird minor bugs that we encounter here and there.
     
  12. slayerizer macrumors 6502a

    slayerizer

    Joined:
    Nov 9, 2012
    Location:
    Canada
    #12
    it's been 2-3 times where I go back to an open instance of Safari and the system freeze for 10-15 seconds. No beachball, mouse cursor stops working.
     
  13. jacmeister macrumors newbie

    jacmeister

    Joined:
    Mar 26, 2016
    #13
    Just wanted to say that I have an old MacBook 2009 which hasn't been used for about two years. Cleaned it up and put El Capitan on it. Can't be more impressed with it. Absolutely transformed the machine. Love it !


    ted
     
  14. pedrom Suspended

    Joined:
    Jan 30, 2016
    #14
    And? how are we suppose to help you with that?

    Any extensions installed like adblock plus? Plugins? Flash? Silverlight? Same with Chrome?
     
  15. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #15
    I had one crash when booting for the first time after the update. My mouse was frozen after I got to my desktop. 15 seconds later my 2014 Mac mini rebooted. Ever since then, all is well. My 2011 Mac Mini had no problems at all
     
  16. slayerizer macrumors 6502a

    slayerizer

    Joined:
    Nov 9, 2012
    Location:
    Canada
    #16
    I was not asking anything, just saying the whole system is freezing. At least once a day.
     
  17. navaira macrumors 68040

    navaira

    Joined:
    May 28, 2015
    Location:
    Amsterdam, Netherlands
    #17
    It fascinates me that every model seems to have different issues. Was this ever the case with previous versions?
     
  18. pedrom Suspended

    Joined:
    Jan 30, 2016
    #18
    Yes. It was never as bug free and reliable as it is today.
    --- Post Merged, Mar 26, 2016 ---
    And you have no interest in knowing why and assume the OS is the problem? k.
     
  19. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #19
    I haven't noticed that the update has done anything at all.
    There's probably some new stuff there, but it hasn't bugged me in any way whatsoever.
    That's success as far as el Cap updates go.
    Sooner or later I'll dig up the list of new features, and maybe check a few out.
    As of now everything I normally do is running as it should, and there's no weird dialogs popping up telling me to recromulize my tertium index effectualizations before opening Safari.
     
  20. rshrugged macrumors 6502a

    Joined:
    Oct 11, 2015
    #20

    Yogi Berra

    :)
     
  21. SoyCapitanSoyCapitan macrumors 68040

    SoyCapitanSoyCapitan

    Joined:
    Jul 4, 2015
    #21
    I'm happy with 10.11.4 now. But I don't really see what I have gained over Yosemite. I had no issues with 10.10.5 in the first place (except for standard issues where OSX is lagging behind Windows) and El Capitan doesn't do anything but perhaps lay some groundwork for the future.
     
  22. iThingsGurl macrumors 6502a

    iThingsGurl

    Joined:
    Dec 3, 2014
    Location:
    Canada
    #22
    Unfortunately my late 2015 15" rMBP's UI is lagging like never before after the update.
     
  23. dmnc macrumors 6502

    dmnc

    Joined:
    Sep 26, 2015
    #23
    Happened the same thing to me on my MacBook Air 2015. The machine was completely frozen to the point that I had to turn it off...
     
  24. tertero, Mar 27, 2016
    Last edited: Mar 28, 2016

    tertero macrumors newbie

    Joined:
    Feb 5, 2015
    #24
    same issue here. mbpr 2015 13"
    any idea?
    Code:
    27.03.2016 10:26:08,804 com.apple.WebKit.WebContent[536]: [10:26:08.804] FigAgglomeratorSetObjectForKey signalled err=-16020 (kFigStringConformerError_ParamErr) (NULL key) at /Library/Caches/com.apple.xbs/Sources/CoreMedia/CoreMedia-1731.15.202/Prototypes/LegibleOutput/FigAgglomerator.c line 92
    27.03.2016 10:26:08,805 com.apple.WebKit.WebContent[536]: [10:26:08.805] <<<< Boss >>>> figPlaybackBossPrerollCompleted: unexpected preroll-complete notification
    27.03.2016 10:26:26,742 com.apple.WebKit.WebContent[660]: [10:26:26.742] FigAgglomeratorSetObjectForKey signalled err=-16020 (kFigStringConformerError_ParamErr) (NULL key) at /Library/Caches/com.apple.xbs/Sources/CoreMedia/CoreMedia-1731.15.202/Prototypes/LegibleOutput/FigAgglomerator.c line 92
    27.03.2016 10:26:30,432 WindowServer[165]: _CGXRemoveWindowFromWindowMovementGroup: window 0xf2 is not attached to window 0x131
    27.03.2016 10:26:30,561 com.apple.WebKit.WebContent[660]: [10:26:30.561] <<<< Boss >>>> figPlaybackBossPrerollCompleted: unexpected preroll-complete notification
    27.03.2016 10:26:32,015 WindowServer[165]: _CGXRemoveWindowFromWindowMovementGroup: window 0xf2 is not attached to window 0x131
    27.03.2016 10:26:33,628 WindowServer[165]: _CGXRemoveWindowFromWindowMovementGroup: window 0xf2 is not attached to window 0x131
    27.03.2016 10:26:54,425 watchdogd[342]: [watchdog_daemon] @(_wd_daemon_service_thread) - service (com.apple.WindowServer) reported as unresponsive
    27.03.2016 10:26:55,431 watchdogd[342]:  [watchdog_daemon] @(__wd_service_report_unresponsive_block_invoke) - failed to gather a spindump for (com.apple.WindowServer)
    27.03.2016 10:27:19,501 watchdogd[342]: [watchdog_daemon] @(_wd_daemon_service_thread) - service (com.apple.WindowServer) reported as unresponsive
    27.03.2016 10:27:20,504 watchdogd[342]:  [watchdog_daemon] @(__wd_service_report_unresponsive_block_invoke) - failed to gather a spindump for (com.apple.WindowServer)
    27.03.2016 10:28:00,000 bootlog[0]: BOOT_TIME 1459063680 0
    27.03.2016 10:28:01,000 syslogd[46]: Configuration Notice:
    
     
  25. ABC5S Suspended

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #25
    Mine is just fine. No complaints. Few of you are. What the heck did you do to your system ? Apps/Programs perhaps ?
     

Share This Page