iPhone I thought iPhones couldn't be bricked

Discussion in 'Jailbreaks and iOS Hacks' started by Xephiros, Aug 9, 2014.

  1. Xephiros macrumors newbie

    Joined:
    Jun 30, 2010
    #1
    My iPhone 4 (7.0.1 Jailbroken with Evasi0n, didn't have many tweaks) is stuck in a boot loop. Restarting with volume up button doesn't do anything (keeps rebooting) so I tried restoring it. Losing my Jailbreak doesn't bother me at this point. However, I keep getting error 9 in iTunes. Both in Recovery mode and DFU mode. I have also tried other USB ports, cables and computers. Nothing seems to help and I think I'm out of options. Also, my iPhone is out of warranty.
    IIRC there was a boot loop bug in the first Evasion software and I have a hunch this is the cause of my boot loop.
    Does anyone have any advice?
    Things I have tried:
    • Hold Volume up to disable Mobilesubstrate (keeps boot looping)
    • Recovery Mode
    • DFU Mode
    • Different USB ports and cables with other USB devices unplugged.
    • Several other cables
    • Restore & DFU with another computer
    • Turn off Firewall and Antivirus
    • Clear hosts file
    • Reinstalled iTunes and cleaned registry
     
  2. that be me macrumors 6502

    Joined:
    Sep 12, 2013
    #2
    I think Redsn0w has an option called "just boot" for situations where it gets stuck in a boot loop. Did you try that?
     
  3. Xephiros thread starter macrumors newbie

    Joined:
    Jun 30, 2010
    #3
    Okay, so just now I tried Redsn0w's "Just boot" option and it ends up with the error message: "missing keys.plist data for this build" so I can't continue the process. Maybe redsn0w's imcompatible with iOS 7. Any ideas?
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    The only reason why it could not dfu restore with itunes then is if it has a hardware issue.
    No matter what you do with it software wise with JB or JB hacks installed it cannot be bricked permanently.
    If you tried restoring it on other computers and with multiple usb wires then something is not right with it.
    I'd take it to a shop to have it looked at.
    Also make sure the bottom usb port is clean from dust or other dirt particles.
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    Correct:

    The situation you have is a hardware failure, it is the only way to "brick" a newer iPhone (since days of original and 2nd Gen iPhone)

    Redsn0w is not compatible with any firmware over iOS 6.0 (you can however manipulate it for a few higher iOS6 builds by pointing it at the 6.0 IPSW first).
     
  6. nolimit! macrumors newbie

    Joined:
    Aug 10, 2014
    #6

    i had exactly the same behavior when i updated iphone 4 OTA to 7.1.2 (from 7.1 and No jailbreak). it took me 30-40 tries for the phone to accept firmware from iTunes (recovery, dfu, pwned dfu). it worked finally after several tries in pwned DFU mode using redsn0w and restored through itunes. im sure its hardware related as i never saw this behavior before.
     
  7. simplydat, Aug 10, 2014
    Last edited: Aug 10, 2014

    simplydat macrumors member

    Joined:
    Nov 12, 2010
    #7
    You very likely have a HW issue. I had this happen to my iPhone 5 a few days back with itunes error 14. Diagonised to be a HW failure and Apple wanted $270 for a Out-of-warranty swap, I said ****** it. Took it home for a couple of days and attempted another restore, voila it passed it is functional again.
     
  8. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #8
    From the iphonewiki:

    Error 9
    Due to asr being patched, the SHA signature is automatically changed and after being resigned the kernel will refuse to use it. Therefore proper kernel patches are required. If necessary kernel patches are not applied, it will fail to load asr and error 9 would occur during restore.
    Rebooting your Mac or PC may resolve this issue.

    Try rebooting.

    Make sure you are in DFU, blackscreen on iphone.
    Connect USB, hold power and home until phone turns off, hold both for 3 more seconds, release power while holding home for another 10 seconds.
    Itunes should report an iphone in recovery (it is in DFU now though)

    Loosing 7.01 does not matter, you can JB 7.1.2 with pengu
     
  9. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #9
    are you sure you have done DFU appropriately?
     

Share This Page