I-Tunes not accepting Pictures

Discussion in 'iPod' started by carfac, Apr 7, 2007.

  1. carfac macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #1
    Hey:

    I am moving all my WAV encoded songs (8000+!) over to Apple Lossless, mainly because it is still lossless, and will keep track/album/artist info in it.

    I have noticed the occasional encoding will NOT accept images at all. Last night, It was Sex Pistols Never Mind The Bollocks. The image was a regular jpg, the songs apple lossless m4p, encoded by me, (from my own CD, if that matters). I am doing one after another, a 100 or so albums a day, so I have a pattern going, and everything works fine... except for an occasional album like this.

    I highlight all songs, right click, "Get Info" and drag the image into the image box. Usually works. I tried individual songs, too. No go.

    Any Ideas?

    Dave
     
  2. Killyp macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #2
    If ANY of them are still WAVs, it will refuse to do the lot. Are they all definitely Apple Lossless files?
     
  3. carfac thread starter macrumors 65816

    carfac

    Joined:
    Feb 18, 2006
    #3
    Sure they are Apple Lossless. I DELETE the whole album directory (the old one with the WAVs), pop in the CD, and rip that. I change nothing... and the rips before and after work.

    I am wondering if maybe I have a faulty jpg image... I will check that when I get home I guess.

    You're from Bath? Sounds like a cool city- I want to visit there someday. Doesn't Gabriel live there?
     

Share This Page