I-Tunes Won't Play ANYTHING!!!

Discussion in 'macOS' started by kukheart, Dec 30, 2007.

  1. kukheart macrumors regular

    kukheart

    Joined:
    Aug 22, 2003
    Location:
    Dallas
    #1
    If anyone can help, I would greatly apprectiate it, as of last night, my iTunes won't play ANY songs, videos...etc... I simply push Play and the song doesn't play at all, I've restarted my computer several times. Also my Volume doesn't work at all, and system preferances isn't helping at all. Help anone?!
     
  2. skinnylegs macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego
    #2
    You might want to try backing up your iTunes library then reinstalling iTunes. Should take care of the problem.

    BTW....when you say "won't play," what exactly do you mean? Is the progress bar moving but you're simply not getting sound?
     
  3. kukheart thread starter macrumors regular

    kukheart

    Joined:
    Aug 22, 2003
    Location:
    Dallas
    #3
    I click on the song to play and it stops at 0.01 does not even play the track, very furstrating, I have the entire library backed up on my external hard drive so that is good.
     
  4. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #4
    Since you have the files on an external drive just make sure to back up the playlist in your user folder. Then when you reinstall you can just drop that back in there and you will have all your playlists and what not saved.
     

Share This Page