I turn sound low=Notifications still high! Please help

Discussion in 'iOS 8' started by legaleye3000, Oct 8, 2014.

  1. legaleye3000 macrumors 65816

    Jul 31, 2007
    From the home screen, I push the volume down button so its really low; however, when I get notifications they are at full blast. Any help would be appreciated. Thanks.
  2. WDRAM macrumors newbie

    Dec 7, 2002
    Settings -> Sounds -> Ringer and Alerts volume slider. You'll notice this is a different volume setting than what appears in control center, which is for things like videos and music played via apps.
  3. legaleye3000 thread starter macrumors 65816

    Jul 31, 2007
    That slider is what changes when I push the vol up and down buttons from the home screen...
  4. powerstrokin macrumors 6502a


    May 18, 2013
    When you adjust the volume with the buttons, does the on screen thing say 'ringer' or 'volume'?
  5. legaleye3000 thread starter macrumors 65816

    Jul 31, 2007
  6. moviefanaddict2 macrumors newbie


    Aug 28, 2009
    This has happened to me as well. I also noticed one time when I brought up control center, the volume started raising by itself (saw the slider moving on its own). Very strange. It says ringer when I used the side keys.
  7. pullfocus macrumors 65816


    Sep 17, 2009
    LA, CA
    Did you turn off "change with buttons" under sound preferences.
  8. legaleye3000 thread starter macrumors 65816

    Jul 31, 2007
    No, but that just means I have to go to settings to make the change, correct?Why would going into settings or using the buttons make a difference?

    It appears changing the volume does not affect alerts. Can anyone confirm?
  9. braindead5400 macrumors regular

    Jul 25, 2010
    I've had a similar problem on an off and it seems correlated to how loud I have the regular volume set. If I watch a video at full volume then afterward notifications will be given at full volume. This is regardless of what level the "ringer" is set to and even if I move the ringer volume up/down to try to reset it the notification will still come in at full volume.

    The same thing happens when I watch a video with the volume turned way down. Suddenly, notifications are really quiet.

    It's as if the phone is mis-associating the regular volume with the ringer/notification volume. It's incredibly frustrating.
  10. XTheLancerX macrumors 68000


    Aug 20, 2014
    NY, USA
    Just go to "Settings>Sounds>Change With Buttons>On"
  11. Vertigo50 macrumors 65816


    Apr 11, 2007
    Sounds like a bug. Restart your phone, then set it where you want it in Settings again. Test it out.

    If it's still buggy, try a hard reset. Hold the power and home buttons for about 10 seconds or so until the phone completely shuts down.
  12. macduke macrumors G3


    Jun 27, 2007
    Central U.S.
    Are you sure you weren't accidentally looking at the brightness slider instead? It moves on it's own when the ambient lighting conditions change, if that setting is enabled for brightness. Weirded me out too the first time I saw that.
  13. sscaltri macrumors member

    Sep 30, 2014
    Same thing is happening to me too. The volume level for push notifications is not changing when the volume of the ringer is changed. It appears that push notification volume level is tied to the volume level associated with the playback of music/videos which cannot be controlled via Settings. The only way to change the volume of push notifications is to go into music and lower the volume accordingly. BUG!!!1:mad::mad:
  14. C DM macrumors Sandy Bridge

    Oct 17, 2011
    Well, if that's how it works, you can disabled the "change with buttons" option in Sounds settings and use the volume buttons (which now control playback volume on the phone) to change the volume pretty much no matter what screen you are on.
  15. saxon48 macrumors 6502a


    Jun 14, 2010
  16. sscaltri macrumors member

    Sep 30, 2014
    Just as an fyi...I went in and toggled the setting to change the volume with the buttons and rebooted the phone. Today, when I lowered the ringer using the buttons, the notification volume was lowered too. Not sure if that really fixed it or not.
  17. vrflyer macrumors 6502


    Jul 15, 2008
    Suburb of Columbus
    I'm experiencing same issues using 8.0.2, has to be a BUG!

    The issue goes away if I perform a restart, but then BUG reappears when I use other apps (Skype or Whatsupp for example), even after I quit those apps manually.
  18. hctWien macrumors newbie

    Sep 12, 2012
    Vienna, Austria
    Amazing. That's it. Thanks. :)
    Also all my notification alerts were very low in volume, but ringer was loud, the slider in Settings>Sounds was set to middle. But, as it turns out, my Music volume was set to low. Changing it to Loud also made my notification alerts loud again, irrespective of the setting in Settings>Sounds.
  19. C DM macrumors Sandy Bridge

    Oct 17, 2011
    Odd. I often have music sound all the way down where it's off or maybe at just the lowest bar so that it doesn't play something loudly accidentally, and yet my notifications are as loud as always.
  20. BrianBaughn macrumors 603


    Feb 13, 2011
    Baltimore, Maryland
    I have the jailbreak widget tweak "Volume Mixer" installed and there are five levels to adjust:

    1. Ringtone
    2. Audio/Video (Speaker)
    3. Phone Call (Receiver)
    4. BT Headphones
    5. BT Headset

Share This Page