I upgraded to iOS last week and am having music playback issues

Discussion in 'iOS 5 and earlier' started by zl13, Nov 9, 2011.

  1. zl13 macrumors newbie

    Joined:
    Jun 24, 2010
    #1
    Hello,

    As the title says, I upgraded and now certain songs aren't playing specifically one album, the artist posted it onto his facebook as a free album, because that is what it originally was released as. It worked fine until I updated to iOS 5. Basically, what happens is: you select a song from the album, then the iPod crashes and brings you to one of three places, the lock screen, the playlist menu/ whatever menu you selected the song from, or your home app screen. Make note that the songs work fine on my computer. I have also restored my iPod to FACTORY DEFAULT SETTINGS, 3 times, and it still doesn't work. I have posted on Apple's support forums and have gotten nothing for four days. If you need any more details I can provide them. I really need help with this, it's really gonna drive me nuts :confused:

    Thanks!
    Z
     
  2. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #2
    Hmmm....odd! What artist?

    I've gotten a lot of free music that way and it plays fine. My friend Dave from Head Like a Kite often posts his new stuff for free and I have all of it in my phone.
     
  3. boze1 macrumors newbie

    Joined:
    Jun 28, 2010
    #3
    had a similar problem with some of my songs after the upgrade.

    I fixed it by unticking "sync music" in itunes, doing a full sync (this will remove all songs from your ipod) and then re-ticking and syncing the songs back on.
     
  4. GraphicsGeek macrumors 6502a

    Joined:
    Sep 19, 2008
    #4
    +1 I had the same problem and this fixed it. Its a known bug. If that doesn't work restore and resync.
     
  5. Joe-Diver macrumors 6502

    Joe-Diver

    Joined:
    Aug 2, 2009
    #5
    +2...had to uncheck "sync library" or whatever I had to sync all my music, apply it, then check it again, apply it and let it reload my music library. Took a while and it was a PITA but it fixed my issues.
     

Share This Page