I want to FORMAT my Iphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by sameer1977, Nov 17, 2007.

  1. sameer1977 macrumors newbie

    Nov 17, 2007
    i have installed too many crappy app and some of them are installed and some of them are not installed. I am also facing problems in installing new apps and my iphone stucks while going for soft reboot.

    I want to delete EVERYTHING (as i got it new unlocked 1.0.2) without any installer or apps.

    I had tried HARD RESETTING - nothing happened
    ERASING (by going t SETTING --> GENERAL-RESET both erase all or resetting)

    the apps are still there.. the installer doesn't has it in UNINSTALLED it.

    Please help me. I want to DELETE or FORMAT the phone to ZERO.

    Please helpme
  2. GoCubsGo macrumors Nehalem


    Feb 19, 2005
    Did you bother to whip out the iPhone user manual and read through it to see how or if you can even format??
  3. sameer1977 thread starter macrumors newbie

    Nov 17, 2007
    only if was written clearly. I hope someone can help me. I have tried all and now i am frusterated. I rather not use FORMAT command, I want to DELETE all 3rd party apps and INSTALLER 3 fro my set so i keep it clean and install launcher so my home screen wont be all congested.
  4. Fuchal macrumors 68020

    Sep 30, 2003
    Click Restore in iTunes.
  5. IDANNY macrumors 6502a


    Dec 26, 2003
    Las vegas
    If he does this wont it mess up the unlocking?
  6. sameer1977 thread starter macrumors newbie

    Nov 17, 2007
    THANKS for the manual tip. My phone is restores and now its asking me to connect it to ITUNE to ACTIVATE IPHONE. luckily i didnt installed 7.5 or i know the phone would be locked.

    I bought the unlocked 1.0.2 does it mean its firmware is 1.0.2 rightnow?

    Please tell me what should I do now? I think i blew it....

    Please tell me how can i get it back unlocked?
  7. sameer1977 thread starter macrumors newbie

    Nov 17, 2007
    i have connected my iphone to ibrick and its saying that i can unlock.. rightnow its downloading 1.0.2 (which means my firmware is not 1.0.2 anymore)

    anyone used ibrick to unlock? please help me here :(
  8. iamiphone.ca macrumors newbie

    Oct 3, 2007
    Hello - Your best bet would be to:
    1- Use iBrickr to Free your phone - You may need to click on boot phone when it is done.

    2 - Once it is free download pacay and activate your phone

    3 - Run apptapp installer to install the installer on your phone

    4 - Once installed, install Community Resources and BSD Subsystems

    5 - Once completed go to sources and add i.unlock.no

    6 - Tap install in installer

    7 - scroll to unlocking tools

    8 - install the virginizer

    9 - run virginizer

    10 - once complete restore to 1.1.1 in iTunes (Make sure it is 1.1.1 not 1.1.2)

    11 - Use the jailbreakme method to re unlock your phone

    Should be good


  9. sameer1977 thread starter macrumors newbie

    Nov 17, 2007
    Well, I have run IBRICK and it had done some gizmos in my iphone. IBRICK i guess installed 1.0.2 because when i first run IBRICK it told me that my iphone doesn;t has 1.0.2.

    I have also installed ANYSIM, but i cant see any screen but a GLOBE and ACTIVATE IPHONE with EMERGENCY CALL. thats all

    if i put my sim in the message "NO SIM INSTALLED" disappears.

    Any assistance?

Share This Page