I want to Update to 5.0 not 5.0.1

Discussion in 'iOS 5 and earlier' started by Byzentean, Nov 13, 2011.

  1. Byzentean macrumors newbie

    Joined:
    Nov 13, 2011
    #1
    Hey,
    Im on my ipad 2 and I am on 4.3.3 right now and I would like to update to 5.0 but not 5.0.1 because of the jailbreaking aspect of it. I have downloaded the iPad2,1_5.0_9A334_Restore.ipsw and I try to do the alt click (on mac) both on the restore and update button and I keep getting two messages.

    When I click update I get this.
    [​IMG]


    When I click Restore I get this.
    [​IMG]

    I have even tried to put it into Restore mode and It doesnt work either...
    Any Help?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You cannot upgrade to iOS 5.0. Even if you have your SHSH blobs, you cannot upgrade to iOS 5.0. Starting with iOS 5, Apple changed the way the SHSH blobs are signed. Now they can only be used once. iOS 5.0.1 is the only version you can upgrade to.
     
  3. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #3
    because iOS 5.0 is not being signed anymore, you have to update to 5.0.1.

    For me iOS 5.0 was better then 5.0.1.
     
  4. Byzentean thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #4
    so Im screwed? and I should just update to 5.0.1 or wait for someone to figure out how to get 5.0?
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    Yes. While the Dev-Team is looking into reusing the one time only iOS 5 SHSH blobs, my guess is that it will require a bootrom exploit. The iPad 2 and 4S do not have a bootrom exploit at this time.
     
  6. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #6
    Why would you want to upgrade to 5.0?

    Yes you're "screwed".
     
  7. Byzentean thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #7
    haha so do I wait or just go ahead and update?
     
  8. Shadow%20Mac macrumors 6502

    Joined:
    Dec 28, 2007
    Location:
    California
    #8
    Not possible. 5.0.1 or nothing for you :(
     
  9. Matthew Yohe macrumors 68020

    Joined:
    Oct 12, 2006
    #9
    It's up to you. You'd be waiting for some undetermined time on some old iOS version.
     
  10. Byzentean thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #10
    Those of you who jailbreak,
    Is it worth the update or should I just keep the old jailbreak..
    I have the 4s and ios 5 and its nice but will I be missing the jailbreak on the ipad?
     
  11. steven5210 macrumors member

    Joined:
    May 20, 2011
    #11
    Well it really depends on how much you relied on the JB. If you can't do without the things you had with the JB you might as well keep it for now. But if you think you can just use a stock iPad without any JB features then you might as well!
     

Share This Page