iApps won't install

Discussion in 'Mac Basics and Help' started by LumbermanSVO, Dec 26, 2007.

  1. LumbermanSVO macrumors 65816

    Joined:
    Mar 15, 2007
    Location:
    Denton, TX
    #1
    So, to get my friend started with Macs and Garageband I picked up an inexpensive B&W PowerMac G3. It had a SonnetTech 1GHz G4 upgrade done on it at some point in time and has 768MB of RAM. It I'd currently running 10.4.10.

    Today I tried to install iLife '08 and iWork '08. The computer doesnt have a DVD drive to I'm using my 17" SR MBP in target disk mode to do the install from.

    Both iApp installs appear to ne eworking just fine then just stop and say "There was an error installing the software. Please try installing again"

    I will try running Software Update later, if that doesn't help I'd there anything else I can do?
     
  2. CANEHDN macrumors 6502a

    CANEHDN

    Joined:
    Dec 12, 2005
    Location:
    Eagle Mountain, UT
    #2
    http://www.apple.com/ilife/systemrequirements.html

    iLife '08 doesn't support G3 processors. Sorry.

    I tried to install Leopard on a Mac Mini with 256MB of RAM. Instead of telling me that the machine didn't meet the minimum system requirements, it tried to install for 4 hours. I upgraded the RAM and it installed just fine.
    Apple needs to fix this issue. There is no reason they can't let you know if your system isn't up to spec.
     
  3. LumbermanSVO thread starter macrumors 65816

    Joined:
    Mar 15, 2007
    Location:
    Denton, TX
    #3
    The PowerMac has been upgraded to a 1GHz G4 with a SonnetTech upgrade kit. When opening About This Mac it shows "1GHz PowerPC G4" as the processor.

    Any other ideas?
     
  4. LumbermanSVO thread starter macrumors 65816

    Joined:
    Mar 15, 2007
    Location:
    Denton, TX
    #4
    A Software Update and PRAM reset fixed it all. Installed just fine.
     

Share This Page