IBM Lotus Notes Email Client

Discussion in 'OS X El Capitan (10.11)' started by A4orce84, Jul 12, 2015.

  1. A4orce84 macrumors regular

    Joined:
    Apr 17, 2012
    #1
    Hey Everyone,

    I recently installed OSX El Capitan, and Lotues Notes fails to launch. Anyone find a good workaround or fix on how to get this working?

    Thanks,
    Asif
     
  2. enderg macrumors member

    Joined:
    Apr 22, 2015
    #2
    Same boat here. I tried updating Java to the same as in Yosemite but it just wont launch.
     
  3. enderg macrumors member

    Joined:
    Apr 22, 2015
    #3
    I've been digging around looking at different things to try and make this work, no luck so far but I did open the Notes exe inside the package and got this from Terminal:

    Last login: Mon Jul 13 08:40:51 on console

    USA-MAC:~ godsmack$ /Applications/IBM\ Notes.app/Contents/MacOS/Notes ; exit;

    IBM Notes:

    A Java Runtime Environment (JRE) or Java Development Kit (JDK)

    must be available in order to run IBM Notes. No Java virtual machine

    was found after searching the following locations:

    /System/Library/Frameworks/JavaVM.framework/Versions/CurrentJDK/Commands/java

    logout

    Saving session...completed.

    Deleting expired sessions...none found.



    [Process completed]



    So it appears to be a Java issue? On my iMac it gets to the opening screen and then just wont open.
     
  4. Hensolomon macrumors newbie

    Hensolomon

    Joined:
    Sep 30, 2015
    Location:
    Paris
    #4
    Hi Enderg
    Same here.
    Have you managed since then? I guess you tried on EC beta version. Have you tried with the official release of El Capitan (released today). Thanks
     

Share This Page