Ibook 14" G4 1.33 1.25RAM surfing slow

Discussion in 'PowerPC Macs' started by mcprodriver, Oct 18, 2008.

  1. mcprodriver macrumors newbie

    Joined:
    Jul 26, 2008
    #1
    I have an IBOOK G4 running Tiger 10.4.11, which recently I upgraded from 768M to 1.25G RAM. It has an 80G HD which has about 50G free. I use it generally email and surfing the web.
    Recently, it started to run slow. Seems to be while surfing the internet. I use Safari. While surfing a while back it became very slow to respond on web pages, mostly got the "spinning color wheel", and then got pretty hot and the fan came on, first time I have heard the fan since I have had it. After researching, I downloaded Onyx maintenance program. After doing a thorough maintenance using Onyx, everything seems to be back to normal.
    Well, a few days later, after using laptop for quite a while roughly 1 1/2 hours, started to run slow while surfing again. Slow to respond, spinning wheel again, but the mouse (bluetooth) movement is never affected.

    Any ideas?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    How much Flash content is there on these pages?
     
  3. mcprodriver thread starter macrumors newbie

    Joined:
    Jul 26, 2008
    #3
    It varies. Usually reading forums on message board similar to MacRumors layout, on facebook, chatting on Yahoo messenger, and reading emails. Does fine for a while, then gets slow.
     

Share This Page